Article ID: 2707375 - View products that this article applies to.
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PROBLEM

After you run the Microsoft Online Services Diagnostics and Logging (MOSDAL) Support Toolkit, the Active Directory Federation Services (AD FS) diagnostics log contains the following error message:

The AD FS Token-Signing certificate expired on {0}.

Note This log is located at Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Additionally, when you sign in to your Microsoft cloud service such as Office 365, Microsoft Azure, or Windows Intune by using a federated account, you may get the following error message before you can provide credentials to AD FS: 
"There was a problem accessing this site"

CAUSE

This issue may occur if the AD FS token-signing certificate has expired because the AD FS certificate auto-renew functionality is deactivated.

SOLUTION

Reissue the token-signing certificate. For more info about how to do this, see the following Microsoft Knowledge Base article:
2713898 "There was a problem accessing the site" error from AD FS when a federated user signs in to Office 365, Azure, or Windows Intune  

MORE INFORMATION

Still need help? Go to the Office 365 Community website or the Azure Active Directory Forums website.

Properties

Article ID: 2707375 - Last Review: July 14, 2014 - Revision: 19.0
Applies to
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Keywords: 
o365 o365a mosdal4.5 o365e o365022013 o365m KB2707375

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