Error message after you run the MOSDAL Support Toolkit: "The AD FS token validity period is too short"

Article ID: 2707378 - View products that this article applies to.

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PROBLEM

After you run the Microsoft Online Services Diagnostics and Logging (MOSDAL) Support Toolkit, the Active Directory Federation Services (AD FS) diagnostics log contains the following error message:

The AD FS token validity period is too short.

Note The AD FS diagnostics log is located here:
\Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt
In addition, you may notice the following behavior when you sign in to Office 365 resources by using single sign-on (SSO)-enabled user ID credentials: :
You receive the following error message from login.microsoftonline.com:
"Organization could not sign you in."

CAUSE

This issue may occur if the AD FS 2.0 Security Assertion Markup Language (SAML) token validity period is too short.

SOLUTION

For more information about how to resolve this issue, see the following Microsoft Knowledge Base article:
2578667 "Your organization could not sign you in to this service" error and "80045C06" error code when a federated user tries to sign in to Office 365

MORE INFORMATION

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2707378 - Last Review: May 15, 2013 - Revision: 6.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Windows Azure Active Directory
Keywords: 
o365 o365a mosdal4.5 o365062011 pre-upgrade o365e o365022013 after upgrade o365m KB2707378

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