Error de detención cuando se crea una copia de seguridad de instantáneas VSS en el Service Pack 1 de Windows 7 o en Windows Server 2008 R2 Service Pack 1: "fvevol!FveFilterDeviceControl + 1 d 0 "

Seleccione idioma Seleccione idioma
Id. de artículo: 2708549 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando se crea una copia de seguridad de instantáneas de Volume Shadow Copy Service (VSS) en un equipo que ejecuta Windows 7 Service Pack 1 (SP1) o Windows Server 2008 R2 Service Pack 1 (SP1), no finalizar la copia de seguridad. (Por ejemplo, ejecuta el comando de la unidad de vshadow para crear una copia de seguridad de instantáneas VSS donde la unidad aloja los invitados de Hyper-V.)

Además, recibirá el siguiente error Stop:
fvevol!FveFilterDeviceControl + 1D 0

Causa

Durante las operaciones de copia de seguridad, disco duro virtual (VHD)-en función de las instantáneas VSS pueden quitarse inesperadamente. Sin embargo, el archivo de imagen Volsnap.sys no tolera este comportamiento. Por lo tanto, el sistema operativo puede bloquearse cuando intenta el Administrador de E/S a falta de referencia del objeto eliminado.

Solución

Información de la revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar uno de los sistemas operativos siguientes:
  • Windows 7 Service Pack 1 (SP1)
  • Windows Server 2008 R2 Service Pack 1 (SP1)
Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, no es necesario realizar los cambios en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala los archivos que tienen los atributos que se enumeran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.
Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2
Importante Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página de solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica A" en los artículos para determinar el sistema operativo real que cada revisión se aplica a.
  • Los archivos que se aplican a un producto, hito (RTM, SPn) y servicio (LDR, GDR) se pueden identificar examinando los números de versión de archivo tal como se muestra en la tabla siguiente:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoRama de servicio
    6.1.760 1.17xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1RDA
    6.1.760 1.21xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1LDR
  • Servicio GDR contienen sólo correcciones de amplia distribución para solucionar problemas críticos extendidos. Servicio LDR contienen revisiones además de las correcciones de amplia distribución.
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno están la lista por separado en la sección "información adicional de archivos para Windows 7 y Windows Server 2008 R2". MAMÁ y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son muy importantes para mantener el estado del componente actualizado. Los archivos de catálogo de seguridad, para que no se enumeran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
VolSnap.sys6.1.7601.17832246,12801-May-201204: 48x 86
VolSnap.sys6.1.7601.21854246,12804-Nov-201106: 36x 86
Para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
VolSnap.sys6.1.7601.17832296,30401-May-201205: 49x 64
VolSnap.sys6.1.7601.21854296,81604-Nov-201107: 27x 64
Para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
VolSnap.sys6.1.7601.17832678,76801-May-201211: 04IA-64
VolSnap.sys6.1.7601.21854681,32804-Nov-201104: 24IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoX86_volume.inf_31bf3856ad364e35_6.1.7601.17832_none_17a686b25a691081.manifest
Versión del archivoNo es aplicable
Tamaño de archivo2,083
Fecha (UTC)01-May-2012
Hora (UTC)11: 05
PlataformaNo es aplicable
Nombre de archivoX86_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181c825373951db4.manifest
Versión del archivoNo es aplicable
Tamaño de archivo2,083
Fecha (UTC)04-Nov-2011
Hora (UTC)07: 58
PlataformaNo es aplicable
Archivos adicionales para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_volume.inf_31bf3856ad364e35_6.1.7601.17832_none_73c5223612c681b7.manifest
Versión del archivoNo es aplicable
Tamaño de archivo2,087
Fecha (UTC)01-May-2012
Hora (UTC)06: 20
PlataformaNo es aplicable
Nombre de archivoAmd64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_743b1dd72bf28eea.manifest
Versión del archivoNo es aplicable
Tamaño de archivo2,087
Fecha (UTC)04-Nov-2011
Hora (UTC)09: 02
PlataformaNo es aplicable
Archivos adicionales para todas las versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_volume.inf_31bf3856ad364e35_6.1.7601.17832_none_17a82aa85a67197d.manifest
Versión del archivoNo es aplicable
Tamaño de archivo2.085
Fecha (UTC)01-May-2012
Hora (UTC)06: 01
PlataformaNo es aplicable
Nombre de archivoIa64_volume.inf_31bf3856ad364e35_6.1.7601.21854_none_181e2649739326b0.manifest
Versión del archivoNo es aplicable
Tamaño de archivo2.085
Fecha (UTC)04-Nov-2011
Hora (UTC)07: 26
PlataformaNo es aplicable

Propiedades

Id. de artículo: 2708549 - Última revisión: miércoles, 13 de junio de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbsurveynew kbexpertiseadvanced kbmt KB2708549 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2708549

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com