ひずんでいたグラフィックス または プログラムでのテキスト

文書翻訳 文書翻訳
文書番号: 270865 - 対象製品
この資料は、アーカイブされました。これは "現状のまま" で提供され、更新されることはありません。
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Reader を実行すると、 1 つまたは両方の次の現象が発生することがあります。

  • グラフィックスと色によってひずんでいることを発生することがあります。
  • テキストは、正常に表示されないことがあります。

原因

Microsoft Windows 表示設定が間違わない、またはビデオ アダプタのビデオ ドライバが問題は破損する、または outdate される場合、発生する可能性があります。

解決方法

以下の方法が記載される順、この問題を解決するために、使用します。

Windows の表示設定を調整す

Windows の表示設定を調整するには、Windows のバージョンに応じて適切な方法を使用します。

Microsoft Windows 95 または Microsoft Windows 98

  1. 開始をクリックし、 設定をポイントして、 コントロール パネルを次にクリックします。
  2. [画面] をダブルクリックします。
  3. 設定タブをクリックします。
  4. 800 x 600 pixels 設定に デスクトップ領域または Screen Area のスライダを移動します。
  5. カラー パレットまたは 色ボックスで、 High Color をクリックします。
  6. OK をクリックします。
  7. コンピュータの再起動を求められた場合は、[はい] をクリックします。

Microsoft Windows NT 4.0

  1. 開始をクリックし、 設定をポイントして、 コントロール パネルを次にクリックします。
  2. [画面] をダブルクリックします。
  3. 設定タブをクリックします。
  4. 800 x 600 pixels 設定に デスクトップ領域のスライダを移動します。
  5. カラー パレット ボックスで 65536 colors をクリックし、 Test を次にクリックします。
  6. [OK] をクリックして、[はい] をクリックします。
  7. [OK] をクリックして [コントロール パネル] を閉じます。
問題が解決しない場合は、次の方法に進みます。

更新されたビデオ ドライバを入手す

ビデオ アダプタの製造元にどうビデオ アダプタのビデオ ドライバの最新版を入手し、そしてインストールすることについて、問い合わせます。

ハードウェアの製造元への連絡方法については、サポート技術情報(Microsoft Knowledge Base)の資料を表示するために、次の一覧の適切な文書番号をクリックします。
65416 Q65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Q60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Q60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
問題が解決しない場合は、次の方法に進みます。

Microsoft Reader の設定の ClearType テキストを調整します。

Microsoft Reader の設定の ClearType テキストを調整するには。
  1. Microsoft Reader を起動します。
  2. 画面の下部の ガイドをクリックします。
  3. カバー ページで Quick Settings をクリックします。
  4. Adjust ClearType をクリックします。
  5. ClearType テキスト設定を調整するオンのスクリーン指示に従います。
問題が解決しない場合は、次の方法に進みます。

グラフィック ハードウェア アクセラレータを減らします。

グラフィック ハードウェア アクセラレータの設定を下げるには、以下の手順を実行します。
  1. 開始をクリックし、 設定をポイントして、 コントロール パネルを次にクリックします。
  2. システムをダブルクリックします。
  3. パフォーマンス タブで、 Graphics をクリックします。
  4. 1 つの( BASIC アクセラレータ設定の) なしの右の刻みになるまで、 ハードウェア アクセラレータ スライダを移動します。
  5. OK をクリックし、 閉じるを次にクリックします。
  6. 画面の指示に従い、コンピュータを再起動します。 コンピュータを正常に再起動することができませんならば。

    1. Ctrl キーを押して、(Microsoft Windows 98 での) Starting Windows 98 メッセージを表示したり、または画面に(Microsoft Windows 95) Starting Windows 95 メッセージを表示したら、 F8 キーを押したら、押します。
    2. Startup menu から セーフ モードを選択します。
    3. 4 つの ハードウェア アクセラレータのつまみが元の位置に戻る移動を 6 を介して手順 1 を繰り返しませ。ただし、一度、ステップ インしてください。

プロパティ

文書番号: 270865 - 最終更新日: 2014年2月24日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Reader 2.5 for Tablet PC
キーワード:?
kbnosurvey kbarchive kbdisplay kbenv kbprb KB270865 KbMtja kbmt
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。もし誤訳を発見された場合には、この KB 下部よりフィードバックをお寄せください。
英語版 KB:270865
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com