OL2000: Changes to the E-Mail Security Patch Do Not Apply When Messages Are Delivered to a .pst File

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Article ID: 270925 - View products that this article applies to.
This article was previously published under Q270925
This article has been archived. It is offered "as is" and will no longer be updated.
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SYMPTOMS

When an administrator changes the restrictions that the Outlook E-mail Security Update places on the Outlook e-mail client, these settings do not apply to e-mail messages that are delivered to a personal folders (.pst) file.

CAUSE

This problem occurs because the original design of the Outlook E-mail Security Update does not provide customized settings if you have a default delivery to a .pst file.

RESOLUTION

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English-language version of this fix should have the following file attributes or later:
Collapse this tableExpand this table
File name Size Date
Outlook.msp2,449,40809/28/2000 04:18p
Outlook_Admin.msp7,020,032 09/28/2000 04:25p
Readme.txt3,32809/29/2000 12:17p

MORE INFORMATION

In addition to applying the listed Hotfix, users must either:
  • Be connected to a Microsoft Exchange Server.
    -or-
  • Add the Outlook Security Settings Public Folder to the Public Folder Favorites and synchronize with an Offline Folders (.ost) file, and then start Outlook and work offline.

REFERENCES

For additional information about this update, click the article numbers below to view the articles in the Microsoft Knowledge Base:
262631 OL2000: Information About the Outlook E-mail Security Update
262617 OL98: Information About the Outlook E-mail Security Update
For additional information about how to control the Outlook E-mail Security Update in a Microsoft Exchange Server environment, click the article numbers below to view the articles in the Microsoft Knowledge Base:
263297 OL2000: Administrator Information About the Outlook E-mail Security Update
263296 OL98: Administrator Information About the Outlook E-mail Security Update
For additional information about how other Microsoft Office products may be affected by the Outlook E-mail Security Update, click the article numbers below to view the articles in the Microsoft Knowledge Base:
262634 OL2000: Known Issues with the Outlook E-mail Security Update
262618 OL98: Known Issues with the Outlook E-mail Security Update

Properties

Article ID: 270925 - Last Review: October 21, 2013 - Revision: 3.3
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboffice2000presr2fix KB270925

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