Impossibile ricevere la notifica degli avvisi di Operations Manager

Traduzione articoli Traduzione articoli
Identificativo articolo: 2709639
Espandi tutto | Chiudi tutto

Sintomi

I destinatari delle sottoscrizioni di avvisi potrebbero non ricevere notifiche tramite posta elettronica in Microsoft System Center Operations Manager.

Cause

System Center Operations Manager pu˛ inviare notifiche email per nuovi avvisi o avvisi che hanno una modifica nello stato di risoluzione. Notifiche di posta elettronica vengono inviate a tutti i destinatari che sottoscrive l'avviso fino a quando l'avviso soddisfa i criteri definiti per la sottoscrizione e che tutti gli altri prerequisiti sono soddisfatti. Se l'avviso non soddisfa tutti i criteri, o se la notifica non Ŕ configurato correttamente, destinatari non riceverÓ notifiche tramite posta elettronica.

Risoluzione

Verificare che siano soddisfatti i prerequisiti di notifica

Il processo per la configurazione di System Center Operations Manager per inviare notifiche di posta elettronica tramite server SMTP Ŕ descritto nel seguente articolo Microsoft TechNet:

Configurazione delle notifiche

Il canale di notifica deve essere configurata tramite la porta del server SMTP e il nome FQDN corretti. L'indirizzo e la porta deve essere disponibile da RMS in Operations Manager 2007 R2.L'indirizzo e la porta deve essere disponibile da tutti i server di gestione che fanno parte del pool di risorse di notifiche in System Center 2012 Operations Manager.Se l'indirizzo o la porta Ŕ bloccata da regole del firewall o software anti-malware, Ŕ necessario creare le esclusioni per il server di gestione radice (RMS) o il server del pool di risorse.

Il canale pu˛ essere configurato per l'autenticazione di Windows o l'autenticazione anonima. Se Ŕ selezionata l'autenticazione anonima, il server SMTP deve consentire per le connessioni anonime oppure essere configurato per utilizzare un'esclusione per l'indirizzo IP dei server di gestione pool di risorse RMS o notifica. Se Ŕ selezionata l'autenticazione di Windows, sarÓ necessario un account utente creato e associato l'account Esegui come profilo di notifica. Questo account sarÓ necessario disporre dell'autorizzazione per l'invio di messaggi di posta elettronica tramite il server SMTP. Per ulteriori informazioni, vedere la seguente pagina Web di TechNet:

Creare e configurare un Account di azione di notifica

Verificare la configurazione del server di sottoscrizione

Ogni server di sottoscrizione pu˛ avere una pianificazione che specifica il tempo durante il quale le notifiche verranno inviate a quest'ultimo. Ŕ un'impostazione generale che ha effetto su tutti gli indirizzi vengono configurati per tale server di sottoscrizione. Ciascun indirizzo non Ŕ definito per un server di sottoscrizione pu˛ inoltre disporre di una pianificazione che specifica quando Ŕ disponibile per le notifiche inviate a tale indirizzo. In questo modo, per un numero elevato di flessibilitÓ con le notifiche.

Ad esempio, un sottoscrittore potrebbe avere disponibilitÓ notifica generale dalle 8.00 alle 17.00 ogni giorno della settimana. , Tuttavia, il sottoscrittore potrebbe avere due indirizzi che presentano tempi di notifica diversi. Il server di sottoscrizione, ad esempio, potrebbe avere un indirizzo di lavoro configurato da lunedý a giovedý e un indirizzo alternativo Ŕ configurato per il venerdý a domenica. Se il server di sottoscrizione non riceve notifiche tramite posta elettronica, la disponibilitÓ generale di server di sottoscrizione e la disponibilitÓ di indirizzo specifico devono essere entrambe impostate prima di inviare la notifica.

L'indirizzo a cui viene inviata la notifica deve essere verificato anche come un indirizzo valido. Client di posta elettronica e il server SMTP del server di sottoscrizione non deve avere alcuna regola di filtro che blocca i messaggi di posta elettronica dal server Operations Manager o il nome di dominio. L'indirizzo di risposta definita nel canale di notifica pu˛ essere aggiunto come un'esenzione per le operazioni di filtraggio regole sul server SMTP o sul client se questa operazione Ŕ necessaria.

Verificare l'applicabilitÓ di sottoscrizione

Le sottoscrizioni possono avere pi¨ criteri che devono essere soddisfatte affinchÚ venga inviata una notifica. Se i criteri non vengono soddisfatti, viene inviata alcuna notifica.

In Operations Manager 2007 R2, i primi due criteri disponibili sono per l'avviso viene generato da un'istanza Ŕ un membro di un gruppo specifico e per l'avviso viene generato da un'istanza di una classe specifica. In questi due criteri, l'istanza che ha generato l'avviso dovrÓ essere elencato nel campo origine dell'avviso. L'avviso verrÓ elencati solo il nome dell'istanza, non la classe. Se la classe di cui l'istanza Ŕ un membro non Ŕ chiara, dal menu Azioni elencherÓ le azioni disponibili per la classe quando l'avviso viene evidenziata in una vista degli avvisi.If rappresenta un criterio, la classe dovrÓ essere inclusi nella sottoscrizione. O l'istanza specifica deve essere un membro di qualsiasi gruppo per il quale Ŕ definita la sottoscrizione.

In System Center 2012 Operations Manager sono state aggiunte diverse condizioni aggiuntive come possibili criteri per la notifica di avviso. ╚ possibile specificare pi¨ condizioni in una singola sottoscrizione. Ma devono essere soddisfatte tutte le condizioni per la notifica da inviare. Le regole applicabili alla classe e categoria di appartenenza sono le stesse regole applicabili in Operations Manager 2007 R2.

In alcuni casi, potrebbe essere generato un avviso da un partner di replica o nodo watcher per conto di un'istanza. In questo caso, l'origine dell'avviso Ŕ il partner di replica o nodo watcher.Di conseguenza, le sottoscrizioni di avvisi che non includono il partner di replica o nodo watcher come origine non invia una notifica e-mail. L'istanza pi¨ comune di questo potrebbe mancare avvisi di heartbeat agente in cui l'origine Ŕ l'istanza dell'analizzatore di assistenza sanitaria per il servizio sanitario.

╚ possibile creare sottoscrizioni per i monitor e le regole specifiche. Un avviso specifico pu˛ essere evidenziato in una vista degli avvisi e per tale avviso facendo selezionando il sottomenu di notifiche di avviso o dal menu Azioni , Ŕ possibile creare una sottoscrizione di notifica. Se pi¨ avvisi devono essere inclusa in una sottoscrizione, il criterio creato da regole o monitor pu˛ essere selezionato nella creazione guidata sottoscrizione e pi¨ regole e monitor possono essere selezionati contemporaneamente.

Per impostazione predefinita, le sottoscrizioni invierÓ notifiche per tutti i livelli di gravitÓ e prioritÓ degli avvisi a meno che non viene specificato altro comportamento. Le regole e monitor che consentono di creare avvisi di prioritÓ e gravitÓ specifico esporrÓ in genere esegue l'override per modificare il livello di gravitÓ e prioritÓ di tali avvisi. Esegue l'override di queste proprietÓ avviso possono essere utile includere in sottoscrizioni esistenti avvisi generati da queste regole e monitor o l'esclusione di tali avvisi da sottoscrizioni esistenti.

In Operations Manager 2007 R2, se non sono specificati i criteri per lo stato di risoluzione, le notifiche verranno inviate un avviso primo volta che viene generato (stato di risoluzione 0) e nuovamente quando viene chiuso (stato di risoluzione 255). Se gli stati di risoluzione personalizzati vengono utilizzati nel gruppo di gestione, una nuova notifica verrÓ inviata ogni volta che viene modificato lo stato di risoluzione di un avviso. 

Nota verrÓ inviata una notifica di avviso solo quando un avviso cambia lo stato di risoluzione. Se viene generato un avviso da un monitor o una regola di eliminazione degli avvisi Ŕ abilitato per la regola o il monitor e le condizioni che ha generato l'avviso pu˛ essere generato vengono rilevate nuovamente prima che l'avviso originale viene chiuso o spostato in uno stato personalizzato, nuove notifiche non verranno inviate. Un aumento del numero di ripetizioni di un avviso non invierÓ notifiche aggiuntive., Tuttavia, unviene chiusa dopo l'avviso, qualsiasi nuovo rilevamento delle condizioni che ha generato l'avviso originale causerÓ un nuovo avviso viene generato con la notifica corrispondente. 

In System Center 2012 Operations Manager, la notifica di avviso verrÓ inviata quando l'avviso prima soddisfa tutti i criteri, indipendentemente dallo stato di risoluzione, a meno che non lo stato di risoluzione Ŕ un criterio. Se l'eliminazione degli avvisi Ŕ attivata per la regola o il monitor che genera un avviso, verrÓ inviata solo una notifica quando vengono prima soddisfatti i criteri di sottoscrizione. Ulteriori notifiche non verranno inviate fino a quando l'avviso viene chiusa e viene generato un nuovo avviso che soddisfa tutti i criteri di sottoscrizione.

Criteri per cercare testo specifico nel nome del o dei campi personalizzati possono inoltre impedire alcune notifiche di avviso verrÓ inviato. Specificati i criteri che consentono di testo con caratteri jolly pu˛ impedire la notifica se il carattere jolly valori che corrisponde al campo di avviso specificato. Come test, utilizzare un semplice valore jolly o eliminare i criteri durante il test per verificare che sia stata inviata la notifica di avviso.

Ritardo di notifica

Sottoscrizioni di avvisi possono essere configurate per inviare una notifica solo dopo che i criteri di avviso rimangono invariati per un periodo di tempo. Una sottoscrizione Ŕ configurata per inviare un messaggio di posta elettronica dopo 20 minuti non verrÓ inviato un messaggio se una qualsiasi delle proprietÓ degli avvisi, ad esempio, modificare in meno di 20 minuti in modo che non soddisfano i criteri di notifica.  Se le proprietÓ dell'avviso, modificare per nuovamente soddisfano i criteri di sottoscrizione e restare per 20 minuti o pi¨, la notifica verrÓ inviata.

ProprietÓ che potrebbero essere modificate prima dell'invio della notifica potrebbe essere gravitÓ, prioritÓ, lo stato di risoluzione o proprietÓ di campo personalizzato. Se l'avviso viene generato da un monitor e configurare in modo che la gravitÓ dell'avviso corrisponda allo stato del monitor, un cambiamento di stato del monitor prima della scadenza dell'intervallo di ritardo potrebbe modificare la gravitÓ dell'avviso e notifica per evitare una sottoscrizione che utilizza determinati gravitÓ come un criterio di notifica.

Se i server di gestione del Pool di risorse di notifica o RMS durante periodi di utilizzo elevato delle risorse o carichi di lavoro, notifica di avviso potrebbe essere ritardata. Le notifiche sono flussi di lavoro eseguite dal servizio di gestione di System Center.

ProprietÓ

Identificativo articolo: 2709639 - Ultima modifica: mercoledý 8 gennaio 2014 - Revisione: 1.0
Chiavi:á
kbtshoot kbmt KB2709639 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2709639
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com