Article ID: 2709691 - View products that this article applies to.
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PROBLEM

You try to perform one of the following actions in the Microsoft Office 365 portal:
  • Locate the service settings for the mobile access feature
  • Locate the mobile device security settings
  • Turn on or turn off the email message access for mobile devices
  • Turn on or turn off the instant message notifications for mobile devices
However, you receive one of the following error messages:
  • Sorry! We haven’t been able to complete your request because of service issues. Please try again in a little while.
  • Sorry, we’re setting up Exchange for you.
  • Sorry, we can’t process your request right now.
  • Sorry, we couldn’t connect to Exchange right now.
  • Sorry, we’re setting up Lync for you.

CAUSE

These issues occur for one of the following reasons:
  • The Office 365 portal cannot connect to the Microsoft Exchange Online service or the Microsoft Lync Online service for your company to obtain the service settings for the mobile access feature.
  • The Exchange Online service may still be provisioning for your company.
  • The Lync Online service may still be provisioning for your company.

SOLUTION

For more information about problems with the security settings for mobile devices, click the following article numbers to view the articles in the Microsoft Knowledge Base:
2709654 A user cannot turn on or turn off the email mobile access feature in the Office 365 portal
2709710 Actual mobile device security behavior does not reflect the settings in device security settings in the Office 365 portal
Wait for several minutes, and then try again. If the problem continues after 24 hours, contact Support through the Office 365 Community.

Properties

Article ID: 2709691 - Last Review: May 17, 2013 - Revision: 4.0
Applies to
  • Microsoft Office 365 for small businesses  (pre-upgrade)
Keywords: 
vkbportal107 o365 o365p o365062011 pre-upgrade KB2709691

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