Actual mobile device security behavior does not reflect the settings in device security settings in the Office 365 portal

Article ID: 2709710 - View products that this article applies to.

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Symptoms

Actual mobile device security behavior does not reflect the settings in device security settings in the Microsoft Office 365 portal. Specifically, one or more of the following settings do not behave as expected for users: 
  • Password requirement
  • Simple passwords
  • Minimum password length
  • Wipe device after failed password is tried.
  • Telephone is locked when it is not used

Cause

This issue occurs for one of the following reasons:
  • The users are not set up to use the Default Microsoft Exchange ActiveSync mailbox policy. 
  • The Default Exchange ActiveSync mailbox policy is not set to default, and new users are provisioned to have a different Exchange ActiveSync mailbox policy. 


To identify the cause, follow these steps:
  1. To determine default setting for the Default Exchange ActiveSync mailbox policy, follow the steps in the following article:
    Change an ActiveSync Device Policy
    Note Users are provisioned to have the Exchange ActiveSync mailbox policy that is set as the default. Therefore, users who are provisioned may not be assigned the Default Exchange ActiveSync mailbox policy that the device security settings reflect in the Office 365 portal.
  2. To determine which policy is set for a user, follow the steps in the following article:
    Assign an Exchange ActiveSync Device Policy to a User Mailbox
    Note Users who use a different policy than Default do not use the device security settings that are defined in the Office 365 portal.

Resolution

To resolve this issue, use one of the following methods, as appropriate for your situation.  

Set the Default Exchange ActiveSync mailbox policy as the default policy

To set the Default Exchange ActiveSync mailbox policy as the default policy, follow the steps on the following Microsoft website:
Change an ActiveSync Device Policy

Set Default Exchange ActiveSync mailbox policy for a single user

To set the Default Exchange ActiveSync mailbox policy for a single user, follow the steps on the following Microsoft website:  
Assign an Exchange ActiveSync Device Policy to a User Mailbox


Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2709710 - Last Review: February 28, 2013 - Revision: 2.0
Applies to
  • Microsoft Office 365 for small businesses  (pre-upgrade)
  • Microsoft Online Services
Keywords: 
o365 o365p pre-upgrade o365062011 KB2709710

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