Object verwijderingen worden niet gesynchroniseerd met Azure AD wanneer het hulpprogramma voor het Active Directory-synchronisatie Azure

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 2709902 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

PROBLEEM

Overweeg het volgende scenario:
  • U hebt op ruimten Active Directory-objecten.
  • Adreslijstsynchronisatie wordt gebruikt voor het synchroniseren van de Active Directory-object met Microsoft Azure Active Directory (AD Azure). Hiermee maakt u een gekoppeld object.
  • U kunt de Active Directory-object op ruimten verwijderen.
In dit scenario wordt is niet het gekoppelde object verwijderd uit Azure AD.

OORZAAK

Dit probleem kan optreden als een van de volgende voorwaarden voldaan wordt:
  • Directory-synchronisatie niet nog is opgetreden.
  • Adreslijstsynchronisatie onverwacht fout bij het verwijderen van een specifieke cloud-object en de resultaten in een zwevende Azure AD-object.

OPLOSSING

U kunt dit probleem oplossen door de volgende stappen uit:
  1. Adreslijstsynchronisatie forceren. Ga naar de volgende Microsoft-website voor meer informatie over hoe u dit doet:

    Adreslijstsynchronisatie forceren
  2. Controleer of de adreslijstsynchronisatie juist is uitgevoerd. Ga naar de volgende Microsoft-website voor meer informatie over hoe u dit doet:

    Adreslijstsynchronisatie controleren
  3. Als de synchronisatie goed werkt, maar het verwijderen van Active Directory-object is nog steeds niet doorgegeven aan Azure AD, kunt u zwevend object handmatig verwijderen met behulp van een van de volgende Azure Active Directory-Module voor Windows PowerShell-cmdlets:
    Remove-MsolContact
    
    Remove-MsolGroup
    
    Remove-MsolUser
    U zou bijvoorbeeld de volgende cmdlet uitvoeren om zwevende gebruikers-ID john.smith@contoso.com dat oorspronkelijk is gemaakt met behulp van de directory-synchronisatie handmatig te verwijderen:

    Remove-MsolUser ?UserPrincipalName John.Smith@Contoso.com

MEER INFORMATIE

Nog steeds hulp nodig? Ga naar de Office 365-Community website of de Azure Active Directory-Forums .

Eigenschappen

Artikel ID: 2709902 - Laatste beoordeling: zaterdag 12 juli 2014 - Wijziging: 16.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Trefwoorden: 
o365 o365a o365e o365022013 o365m kbmt KB2709902 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door middel van automatische vertalingssoftware van Microsoft en is mogelijk nabewerkt door de Microsoft Community via CTF-technologie (Community Translation Framework) of door een menselijke vertaler. Microsoft biedt zowel automatisch vertaalde, door mensen vertaalde en door de community nabewerkte artikelen aan, zodat er in meerdere talen toegang is tot alle artikelen in onze Knowledge Base. Een vertaald of bewerkt artikel kan fouten bevatten in vocabulaire, syntaxis of grammatica.. Microsoft is niet verantwoordelijk voor eventuele onjuistheden, fouten of schade ten gevolge van een foute vertaling van de inhoud van een bericht of het gebruik van deze vertaalde berichten door onze klanten.
De Engelstalige versie van dit artikel is de volgende: 2709902

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com