Slettinger objektet ikke er synkronisert til Azure AD når du bruker verktøyet Azure Active Directory-synkronisering

Artikkeloversettelser Artikkeloversettelser
Artikkel-ID: 2709902 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

PROBLEMET

Tenk deg følgende:
  • Du har en lokale Active Directory-objekt.
  • Katalogsynkronisering brukes til å synkronisere Active Directory-objektet til Microsoft Azure Active Directory (AD Azure). Dette oppretter et koblet objekt.
  • Du kan slette lokale Active Directory-objektet.
I dette scenariet er ikke det koblede objektet fjernes fra Azure AD.

ÅRSAK

Dette problemet kan oppstå hvis én av følgende betingelser er oppfylt:
  • Katalogsynkronisering ikke har ennå oppstått.
  • Katalogsynkronisering uventet kan ikke slette en bestemt sky-objektet og resultater i en frittstående Azure Annonse objekt.

LØSNING

Hvis du vil løse dette problemet, følger du denne fremgangsmåten:
  1. Tvinge katalogsynkronisering. For mer informasjon om hvordan du gjør dette, kan du gå til følgende Microsoft-webområde:

    Fremtvinge katalogsynkronisering
  2. Kontroller at katalogsynkronisering oppstod på riktig måte. For mer informasjon om hvordan du gjør dette, kan du gå til følgende Microsoft-webområde:

    Kontrollere katalogsynkronisering
  3. Hvis synkronisering fungerer som den skal, men sletting for Active Directory-objektet fremdeles ikke er overført til Azure AD, kan du manuelt fjerne foreldreløse objektet ved hjelp av ett av følgende Azure Active Directory-modulen for Windows PowerShell-cmdleter:
    Remove-MsolContact
    
    Remove-MsolGroup
    
    Remove-MsolUser
    For eksempel for å fjerne løse bruker-ID john.smith@contoso.com som opprinnelig ble opprettet ved hjelp av katalogsynkronisering manuelt, kan du kjøre cmdleten følgende:

    Remove-MsolUser ?UserPrincipalName John.Smith@Contoso.com

HVIS DU VIL HA MER INFORMASJON

Trenger du fortsatt hjelp? Gå til den Office 365-fellesskapet webområdet eller Azure Active Directory-forum .

Egenskaper

Artikkel-ID: 2709902 - Forrige gjennomgang: 12. juli 2014 - Gjennomgang: 14.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Azure
  • Microsoft Azure Active Directory
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Nøkkelord: 
o365 o365a o365e o365022013 o365m kbmt KB2709902 KbMtno
Maskinoversatt
VIKTIG: Denne artikkelen ble oversatt med maskinoversettelsesprogramvare fra Microsoft og muligens redigert av Microsoft Community via CTF-teknologi i stedet for av en oversetter. Microsoft tilbyr både menneskelig oversatte og maskinoversatte/Community-redigerte artikler, slik at du får tilgang til alle artiklene i vår Knowledge Base på ditt eget språk. En maskinoversatt eller Community-redigert artikkel er imidlertid ikke alltid perfekt. Den kan inneholde feil i vokabular, syntaks eller grammatikk, mye likt en fremmedspråklig som forsøker å snakke språket ditt. Microsoft har ikke ansvar for unøyaktige opplysninger, feil eller skade forårsaket av feilaktig oversettelse av innholdet eller kundenes bruk av informasjonen. Microsoft oppdaterer jevnlig maskinoversettelsesprogramvaren og -verktøyene for å forbedre redigering av maskinoversatte tekster.
Den engelske versjonen av denne artikkelen er den følgende: 2709902

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com