MOSDAL ツールを使用して DNS Lookup を実行し、Office 365 環境の Host (A) レコードを取得する際に表示されるエラー メッセージ: "The host name could not be resolved in DNS"

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文書番号: 2710608 - 対象製品
アップグレード前後、どちらの Office 365 を使用しているか確認するには、以下の Microsoft Web サイトを参照してください。
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現象

Microsoft Online Services Diagnostics and Logging (MOSDAL) ツールを使用して Domain Name System (DNS) Lookup を実行し、Microsoft Office 365 環境に提供されたホスト名のHost (A) レコードを取得する際に、DNS Lookup のオペレーションで IP アドレスが返されない場合、Microsoft Exchange リモート接続アナライザーに次のエラー メッセージが表示されます。
The host name could not be resolved in DNS. . (参考訳: DNS でホスト名が解決できませんでした。)

原因

この問題は、以下の状況に 1 つ以上当てはまる場合に発生します。
  • Host (A) レコード DNS サーバーに存在しない。
  • Autodiscover サービスの CNAME レコードが正しくない。
  • Autodiscover の DNS レコードが正しく構成されていない。

解決方法

この問題を解決するには、状況に応じた手順を以下から選択します。
  • Nslookup を使用して Host (A) レコードが DNS サーバーに存在するかを確認します。この方法の詳細については、次の Microsoft TechNet Web サイトを参照してください。
    「A リソース レコードが DNS 内に存在することを確認するには
  • Autodiscover サービスの CNAME レコードが正しくない場合、ホスト レコードを手動で追加または変更することができます。この方法の詳細については、次の Microsoft Web サイトを参照してください。
    「CNAME レコードを使用した Outlook の接続の有効化
    注: 外部 DNS ゾーンがサードパーティのプロバイダーにホストされている場合は、その会社を接続するか、カスタム ツールを使用して DNS を編集する必要があります。
  • Autodiscover サービスの DNS レコードの構成に誤りがある場合、Autodiscover サービスが正常に動作しているかを確認することができます。この方法の詳細は、次の Microsoft Knowledge Base の資料番号をクリックして確認してください。
    2404385 「Office 365 Exchange Online メールボックスのExchange Autodiscover (自動検出) を使用して新規プロファイルを構成できない」

詳細

DNS のトラブルシューティング方法の詳細は、次の Microsoft Web サイトを参照してください。
「DNS のトラブルシューティング
その他トピックは Office 365 コミュニティ ウェブサイトを参照してください。

プロパティ

文書番号: 2710608 - 最終更新日: 2013年6月17日 - リビジョン: 5.0
この資料は以下の製品について記述したものです。
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education? (pre-upgrade)
  • Microsoft Office 365
キーワード:?
o365 o365e o365p o365a mosdal4.5 o365062011 pre-upgrade o365022013 after upgrade o365m KB2710608
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