Works: How zum Wiederherstellen von Daten aus einer beschädigten Tabellenkalkulation

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 271074 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Microsoft Works-Tabellenkalkulation Dateien werden als .XLR-Dateien gespeichert. Dateien mit dieser Erweiterung sind im systemeigenen Format von Microsoft Excel. Beschädigte Tabellenkalkulation Dateien möglicherweise mithilfe von Excel wiederhergestellt oder mithilfe einer der Methoden, die zum Wiederherstellen von Daten aus erfolgreich erwiesen haben beschädigt Excel-Arbeitsblätter. Die folgenden: Methoden
  • Öffnen Sie die Datei in Microsoft Excel oder ein anderes-kompatibles Tabellenkalkulationsprogramm.
  • Öffnen der Datei in Microsoft Word.
  • Öffnen Sie die Datei mithilfe von Microsoft Excel 2000 Viewer 97.

Weitere Informationen

Methode 1: Öffnen der Datei in Excel (oder anderen kompatiblen Tabelle)

Verwenden Sie diese Methode, wenn Sie möchten Formeln beibehalten und Formatierung der Zelle. Gehen Sie wenn Sie die Datei in Excel öffnen können, folgendermaßen vor, die Daten wiederherzustellen
  1. Starten Sie Excel.
  2. Öffnen Sie die beschädigte Tabellenkalkulation .XLR-Datei.
  3. Wenn die Datei geöffnet wird, beheben Sie alle Fehler.
  4. Markieren Sie alle Zellen, die Daten enthalten.
  5. Klicken Sie im Menü Bearbeiten auf Kopieren .
  6. Starten Sie Works-Tabellenkalkulation und erstellen Sie ein neues Arbeitsblatt.
  7. Markieren Sie Zelle A1.
  8. Klicken Sie im Menü Bearbeiten auf Einfügen .
  9. Klicken Sie im Menü Datei auf Speichern .
  10. Benennen Sie die Datei, und klicken Sie dann auf Speichern .
  11. Optional: Wechseln Sie Excel, und Speichern der Datei.

Methode 2: Öffnen der Datei in Word

Verwenden Sie diese Methode, wenn Excel die .XLR-Datei, wenn Sie vermuten, dass das Problem einer beschädigten Formel möglicherweise nicht geöffnet wird oder wenn Excel nicht verfügbar ist.

Wenn Sie den Excel-Konverter installiert haben, können Sie Ihre Tabellenkalkulationsdatei in Word öffnen möglicherweise. Wenn die Datei in Word geöffnet wird, können Sie Zellformeln, aber nur die Ergebnisse der Formeln, die derzeit die Zellen werden nicht wiederherstellen. Außerdem verlieren Sie besondere Formatierung.

TIP : ermitteln, ob Microsoft Excel-Konverter installiert ist, klicken Sie im Word- Datei auf Öffnen , und aktivieren Sie das Dateityp , wenn Microsoft Excel-Tabelle aufgeführt ist, wird der Konverter installiert.

Gehen Sie folgendermaßen vor um eine Tabellenkalkulation in Word zu öffnen:
  1. Starten Sie Microsoft Word.
  2. Klicken Sie im Menü Datei auf Öffnen .
  3. Klicken Sie im Feld Typ auf Alle Dateien .
  4. Wählen Sie im Feld Dateiname die beschädigte Tabellenkalkulation-Datei.
  5. Klicken Sie auf Öffnen .

    Die Datei wird als durch Kommas getrennte Textdatei geöffnet; die Zellen sind, durch Kommas getrennt.
  6. Klicken Sie im Menü Datei auf Speichern unter .
  7. Klicken Sie im Feld Dateityp auf Nur Text (*.txt) .
  8. Benennen Sie die Datei, und klicken Sie dann auf Speichern .
  9. Starten Sie Works-Tabellenkalkulation.
  10. Klicken Sie im Menü Datei auf Öffnen .
  11. Klicken Sie im Dateityp auf Text(*.txt) .
  12. Suchen Sie die Datei, und klicken Sie dann auf Öffnen .

Methode 3: Verwenden Sie den Excel Viewer

Verwenden Sie diese Methode, wenn Excel die .XLR-Datei, wenn Sie vermuten, dass das Problem einer beschädigten Formel möglicherweise nicht geöffnet wird oder wenn Excel oder Word nicht verfügbar ist.

Wenn der Excel Viewer installiert ist, können Sie öffnen Sie die beschädigte Tabellenkalkulationsdatei in Excel Viewer die Zellen zu kopieren und in eine neue Tabelle einfügen. Allerdings Zellformeln können nicht wiederhergestellt, können Sie nur die Ergebnisse der Formeln, die momentan in die Zellen sind wiederherstellen.

Weitere Informationen über Excel Viewer finden Sie auf den Website:
http://www.microsoft.com/downloads/details.aspx?FamilyID=c8378bf4-996c-4569-b547-75edbd03aaf0

Eigenschaften

Artikel-ID: 271074 - Geändert am: Mittwoch, 4. Juli 2007 - Version: 3.4
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
Keywords: 
kbmt kb3rdparty kbhowto kbinterop KB271074 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 271074
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
Disclaimer zu nicht mehr gepflegten KB-Inhalten
Dieser Artikel wurde für Produkte verfasst, für die Microsoft keinen Support mehr anbietet. Der Artikel wird deshalb in der vorliegenden Form bereitgestellt und nicht mehr weiter aktualisiert.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com