방법: 에서 손상된 Works 스프레드시트 데이터 복구 방법

기술 자료 번역 기술 자료 번역
기술 자료: 271074 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

Microsoft Works 스프레드시트 파일은 .xlr 파일로 저장됩니다. 이 확장명 가진 파일을 네이티브 Microsoft Excel 형식으로 되어 있습니다. 손상된 Works 스프레드시트 있습니다 수 Excel을 사용하여 복구할 파일이나 손상된 데이터를 복구하는 데 성공한 입증된 방법 중 하나를 사용하여 Excel 워크시트를. 이러한 방법은 다음과 같습니다.
  • Microsoft Excel 또는 다른 호환 스프레드시트 프로그램에서 파일을 엽니다.
  • Microsoft Word에서 파일을 엽니다.
  • Microsoft Excel 2000 뷰어 97 파일을 엽니다.

추가 정보

방법 1: Excel 또는 다른 호환 스프레드시트 파일 열기

수식을 유지 및 서식을 셀 할 때 이 메서드를 사용하십시오. Excel에서 파일을 열 수 있는 경우 데이터를 복구하려면 다음과 같이 하십시오.
  1. Excel을 시작하십시오.
  2. 손상된 Works 스프레드시트 .xlr 파일을 엽니다.
  3. 파일을 여는 경우 오류를 수정하십시오.
  4. 데이터가 들어 있는 셀을 모두 선택하십시오.
  5. 편집 메뉴에서 복사 를 클릭하십시오.
  6. Works 스프레드시트 시작하고 새 워크시트를 만듭니다.
  7. A1 셀을 선택하십시오.
  8. 편집 메뉴에서 붙여넣기 를 클릭하십시오.
  9. 파일 메뉴에서 저장 을 클릭하십시오.
  10. 해당 파일 이름을 지정한 다음 저장 을 클릭하십시오.
  11. 옵션: Excel로 전환한 다음 파일을 저장하십시오.

방법 2: Word에서 파일 열기

문제가 손상된 수식의 않을 것으로 의심되는 경우에는 Excel .xlr 파일을 열 경우 또는 Excel 사용할 수 없는 경우 이 메서드를 사용하십시오.

Excel 변환기가 설치되어 있으면 Works 스프레드시트 파일을 열 수 수 있습니다. 파일이 Word에서 열리지 않으면 셀 수식을 있지만 현재 셀이 있는 해당 수식의 결과만 복구할 수 없습니다. 특수 서식을 잃게 됩니다.

TIP: Microsoft Excel 변환기가 설치되어 있는지 확인하려면 Word 파일 메뉴에서 열기 를 및 Microsoft Excel 워크시트 나열되어 있지 않으면 파일 형식 상자에서; 클릭합니다, 받는 변환기가 설치되어 있습니다.

Word에서 Works 스프레드시트 열려면 다음과 같이 하십시오.
  1. Microsoft Word를 시작하십시오.
  2. 파일 메뉴에서 열기 를 클릭하십시오.
  3. 파일 형식 상자에서 모든 파일 을 누릅니다.
  4. 파일 이름 상자에 손상된 Works 스프레드시트 파일을 선택하십시오.
  5. 열기 를 클릭하십시오.

    파일을 쉼표로 구분된 텍스트 파일로 열, 즉, 셀을 쉼표로 구분됩니다.
  6. [파일] 메뉴에서 [다른 이름으로 저장 을 클릭하십시오.
  7. 파일 형식 상자에서 텍스트만 (*.txt)을 누릅니다.
  8. 해당 파일 이름을 지정한 다음 저장 을 클릭하십시오.
  9. Works 스프레드시트 시작하십시오.
  10. 파일 메뉴에서 열기 를 클릭하십시오.
  11. 파일 형식 상자에서 Text(*.txt) 를 클릭하십시오.
  12. 원하는 파일을 찾은 다음 열기 를 클릭하십시오.

방법 3: 해당 영역만 사용

문제가 손상된 수식의 않을 것으로 의심되는 경우에는 Excel .xlr 파일을 열 경우 Excel이나 Word에서 사용할 수 없는 경우 이 메서드를 사용하십시오.

해당 영역만 설치되어 있으면 손상된 Works 스프레드시트 파일을 Excel Viewer에서 열 셀을 복사하여 새 스프레드시트에 셀을 붙여 수 있습니다. 그러나 셀 수식은 복구할 수 없으며 현재 셀이 있는 수식의 결과만 복구할 수 있습니다.

워크시트에 대한 자세한 내용은 다음 웹 사이트를 방문하십시오.
http://www.microsoft.com/downloads/details.aspx?FamilyID=c8378bf4-996c-4569-b547-75edbd03aaf0

속성

기술 자료: 271074 - 마지막 검토: 2007년 7월 4일 수요일 - 수정: 3.4
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
키워드:?
kbmt kb3rdparty kbhowto kbinterop KB271074 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com