Informácie Rights Management skúšobnú verziu balíka Office je narušená certifikácie chyba

Preklady článku Preklady článku
ID článku: 2711170 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Priznaky

Predpokladajme, že pokuse vykonajte jeden z nasledujúcich krokov:
  • Zaregistrujte sa pre skúšobné služby prístupových práv k informáciám (IRM), ktorá je k dispozícii prostredníctvom Microsoft Office
  • Otvoriť niektoré obsah, ktorý je chránený skúšobné služby správy prístupových práv

Môžete to urobiť pomocou Windows Live ID na počítači so systémom Windows XP alebo Windows Vista.

Však v tejto situácii, zobrazí sa nasledovné chybové hlásenie:
Informácie práva nemôže dokončiť Sprievodcu konfiguráciou riadenia.

Vyskytla sa chyba.

Počítač nie je možné nakonfigurovať v tejto dobe, pretože služba Certifikačná konta nie je k dispozícii. Spustite Sprievodcu znova neskôr. Ak chcete zavrieť tohto sprievodcu, kliknite na tlačidlo Zrušiť.
Okrem toho zobrazí nasledujúce chybové hlásenie v programe Microsoft Outlook:
Táto služba je dočasne nedostupná. Zabezpečiť, aby ste mali pripojenie na server. Táto chyba by spôsobila, pretože pracujete v režime offline, nastavenie servera proxy bránia pripojenie alebo ste sa stretli s prerušovaním siete otázky.
Tiež sa môže zobraziť upozornenie na certifikát, ktorý sa zhoduje s jedným z nasledujúcich:
Vydavateľ certifikátu pre túto lokalitu je neznámy alebo nedôveryhodný.

Zobrazovaný certifikát nezodpovedá názov lokality, ktorú sa pokúšate zobraziť.

Pricina

Tento problém sa vyskytuje, pretože od 18. mája 2012, univerzálny popis, Discovery and Integration (UDDI) služba, ktorá poskytuje služba discovery miesta pre skúšobné služby IRM už nie je k dispozícii.

Riesenie

Na riešenie týchto problémov, musíte aktualizovať postihnutých klientske počítače tak, aby používali novú sadu kľúčov databázy registry Office IRM, ktoré priamo ukážte plynovodom online certifikácie. Postihnutých klientske počítače patria tie, ktoré používate Bezplatná skúšobná verzia služby IRM v balíku Microsoft Office 2003, v roku 2007 Microsoft Office system a v Microsoft Office 2010 a že používate systém Windows XP alebo Windows Vista.

Dôležité Táto časť, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy registry v systéme Windows


Na nás pre vás tento problém, prejdite na "Fix it pomoc"časť. Ak chcete opraviť tento problém sami, prejdite na "Chcem si to opraviť sám"časť.

Fix it pomoc



Tento problém automaticky, kliknite na tlačidlo Opraviť tlačidlo alebo prepojenie. Kliknite na tlačidlo Spustiť v Prevzatie súboru dialógové okno, a postupujte podľa sprievodcu opraviť .


Tento problém
Microsoft Fix it 50903


Poznámky
  • Tento sprievodca bude len v anglickom jazyku. Avšak, automatické opravy fungujú aj pri iných jazykových verziách systému Windows.
  • Ak nie ste na počítači, ktorý má problém, uložte Fix it riešenie na flash disk alebo CD a potom ho spustite na počítači, ktorý má problém.

Potom prejdite na "Opravil sa problém?"časť.



Chcem si to opraviť sám

Postupujte podľa týchto krokov a potom ukončite Editor databázy Registry:
  1. Kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu regedit, a potom kliknite na tlačidlo ok.
  2. Vyhľadajte a kliknite na nasledovný kľúč databázy registry, v závislosti od verzie balíka Office.

    Pre balík Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    Na rok 2007 Office system:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    Pre Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    Pre 32-bitové vydania Office 2010 spustená v 64-bitových verziách systému Windows:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. Na Upraviť ponuku, ukážte na Nové, a potom kliknite na tlačidlo Hodnota reťazca.
  4. Typ CloudCertificationServer, a potom stlačte kláves ENTER.
  5. Na Upraviť menu, kliknite na tlačidlo Upraviť.
  6. Typ https://Certification.DRM.Microsoft.com/Certification, a potom kliknite na tlačidlo ok.

Opravil sa problém?

  • Skontrolujte, či sa daný problém vyriešil. Ak sa problém vyriešil,skončili ste s touto sekciou. Ak sa problém nevyrieši, môžete obráťte sa na podporu.
  • Ocenili by sme vašu spätnú väzbu. Poskytovať spätnú väzbu alebo akékoľvek problémy s toto riešenie, prosím zanechať komentár k "Fix it pomoc"blog alebo nám pošlite email.

dalsie informacie

Pre programátorov softvéru a RMS zariadenia, používajúce hierarchii predvýrobné dôvery, kľúčov databázy registry bude mierne odlišné, ako je uvedené v nasledujúcom postupe.

Dôležité Táto časť, metóda alebo úloha obsahuje kroky, ktoré vám povedať, ako upraviť databázu registry. Avšak, môžu spôsobiť vážne problémy ak databázu registrov upravíte nesprávne. Preto sa uistite, že ste postupovali správne. Doporučujeme zálohovať databázu registrov skôr, ako zmeníte jej hodnoty. Potom, môžete obnoviť databázu registrov, ak sa vyskytne problém. Ďalšie informácie o zálohovaní a obnovení databázy registrov nájdete po kliknutí na nasledovné číslo článku publikovaného v Microsoft Knowledge Base:
322756 Zálohovanie a obnovovanie databázy registry v systéme Windows
Postupujte podľa týchto krokov a potom ukončite Editor databázy Registry:
  1. Kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu regedit, a potom kliknite na tlačidlo ok.
  2. Vyhľadajte a kliknite na nasledovný kľúč databázy registry, v závislosti od verzie balíka Office.

    Pre balík Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    Na rok 2007 Office system:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    Pre Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    Pre 32-bitové vydania Office 2010 spustená v 64-bitových verziách systému Windows:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. Na Upraviť ponuku, ukážte na Nové, a potom kliknite na tlačidlo Hodnota reťazca.
  4. Typ CloudCertificationServer, a potom stlačte kláves ENTER.
  5. Na Upraviť menu, kliknite na tlačidlo Upraviť.
  6. Typ https://Certification.ISV.DRM.Microsoft.com/Certification, a potom kliknite na tlačidlo ok.

Vlastnosti

ID článku: 2711170 - Posledná kontrola: 2. augusta 2012 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Academic 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Professional Plus 2010 Home Use Program
  • Microsoft Office Standard 2010
  • Microsoft Office Starter 2010
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Enterprise 2007 Home Use Program
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Small Business 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Professional Enterprise Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teacher Edition 2003
Kľúčové slová: 
kbprb kbfix kbexpertiseinter kbsurveynew kbfixme kbmsifixme kbmt KB2711170 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2711170

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com