การจัดการสิทธิ์ทดลองใช้บริการข้อมูลสำหรับ Office ถูก disrupted โดยข้อผิดพลาดในการออกใบรับรอง

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2711170 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

สมมติว่า คุณพยายามที่จะทำอย่างใดอย่างหนึ่งต่อไปนี้:
  • ลงชื่อเข้าใช้บริการทดลองใช้การจัดการสิทธิ์ของข้อมูล (IRM) ที่พร้อมใช้งานผ่านทาง Microsoft Office
  • เปิดเนื้อหาบางอย่างที่ได้รับการป้องกัน โดยบริการทดลองใช้การจัดการสิทธิ์ของข้อมูล

คุณสามารถทำเช่นนี้ได้ โดยการใช้กับ Windows Live ID บนคอมพิวเตอร์ที่กำลังเรียกใช้ Windows XP หรือ Windows Vista

อย่างไรก็ตาม ในกรณีนี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้:
ให้สิทธิ์ในข้อมูลตัวช่วยสร้างการตั้งค่าคอนฟิกการจัดการไม่สมบูรณ์

มีข้อผิดพลาดเกิดขึ้น

ไม่สามารถกำหนดค่าคอมพิวเตอร์ของคุณในขณะนี้เนื่องจากไม่มีบริการออกใบรับรองบัญชี กรุณาเรียกใช้ตัวช่วยสร้างนี้อีกครั้งในภายหลัง เมื่อต้องปิดตัวช่วยสร้างนี้ คลิก'ยกเลิก'
นอกจากนี้ คุณได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้ใน Microsoft Outlook:
บริการนี้ไม่พร้อมใช้งานชั่วคราว ให้แน่ใจว่า คุณมีการเชื่อมต่อไปยังเซิร์ฟเวอร์ ข้อผิดพลาดนี้อาจเกิดขึ้นเนื่องจากคุณกำลังทำงานแบบออฟไลน์ การตั้งค่าพร็อกซีของคุณกำลังป้องกันไม่ให้การเชื่อมต่อของคุณ หรือคุณประสบปัญหาเครือข่ายเป็นระยะ ๆ
นอกจากนี้คุณยังอาจได้รับคำเตือนใบรับรองที่ตรงกับสิ่งต่อไปนี้:
ผู้ออกใบรับรองสำหรับไซต์นี้จะไม่น่าเชื่อถือได้ หรือไม่รู้จัก

ใบรับรองคุณกำลังดูไม่ตรงกับชื่อของไซต์คุณกำลังพยายามที่ดู

สาเหตุ

ปัญหานี้เกิดขึ้นเนื่องจาก ณวันที่ 18 พฤษภาคม 2012 บริการคำ อธิบายที่หลากหลาย การค้นหา และการรวม (UDDI) ที่แสดงตำแหน่งที่ตั้งการค้นพบบริการสำหรับบริการทดลองใช้ IRM จะไม่พร้อมใช้งาน

การแก้ไข

เมื่อต้องแก้ไขปัญหาเหล่านี้ คุณต้องปรับปรุงคอมพิวเตอร์ไคลเอนต์ได้รับผลกระทบเพื่อให้พวกเขาใช้ Office IRM รีจิสทรีคีย์ที่ชี้ไปขั้นตอนการออกใบรับรองแบบออนไลน์โดยตรงชุดใหม่ คอมพิวเตอร์ไคลเอนต์ได้รับผลกระทบรวมที่ใช้บริการทดลองใช้ IRM ฟรีใน Microsoft Office 2003 ใน 2007 Microsoft Office ระบบ และใน Microsoft Office 2010 และที่กำลังเรียกใช้ Windows XP หรือ Windows Vista

สิ่งสำคัญ นี้ส่วน วิธีการ หรืองานประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้น ตรวจสอบให้แน่ใจว่า คุณทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม สำรองรีจิสทรีก่อนที่คุณปรับเปลี่ยน จากนั้น คุณสามารถคืนค่ารีจิสทรีหากเกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows


เมื่อต้องให้เราแก้ไขปัญหานี้ให้คุณ ไป "Fix it for me"ส่วน ถ้าคุณต้องการแก้ไขปัญหานี้ด้วยตนเอง ไป "ให้ฉันแก้ไขด้วยตนเอง"ส่วน

Fix it for me



เมื่อต้องแก้ไขปัญหานี้โดยอัตโนมัติ คลิก การแก้ไขปัญหาดังกล่าว ปุ่มหรือการเชื่อมโยง จากนั้น คลิก เรียกใช้ ในการ การดาวน์โหลดแฟ้ม กล่องโต้ตอบกล่อง และทำตามขั้นตอนในตัวช่วยสร้างการแก้ไขปัญหา


แก้ไขปัญหานี้
Microsoft Fix it 50903


บันทึกย่อ
  • ตัวช่วยสร้างนี้อาจเป็นภาษาอังกฤษเท่านั้น อย่างไรก็ตาม การแก้ไขอัตโนมัติยังสามารถใช้ได้กับ Windows รุ่นภาษาอื่น
  • ถ้าคุณไม่ได้ใช้คอมพิวเตอร์เครื่องที่ประสบปัญหา บันทึกการแก้ไขปัญหาดังกล่าวโซลูชันแฟลชไดรฟ์หรือซีดีแล้ว เรียกใช้บนคอมพิวเตอร์ที่มีปัญหา

แล้ว ไป "วิธีนี้แก้ไขปัญหาหรือไม่"ส่วน



ให้ฉันแก้ไขด้วยตนเอง

ทำตามขั้นตอนเหล่านี้ และจากนั้น ออกจากตัวแก้ไขรีจิสทรี:
  1. คลิก รีสตาร์ทคลิก เรียกใช้ชนิด regeditแล้ว คลิก ตกลง.
  2. ค้นหา และจากนั้น คลิกการรีจิสทรีคีย์ต่อไปนี้ ขึ้นอยู่กับรุ่นของ Office

    สำหรับ Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    สำหรับ 2007 Office system:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    สำหรับ Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    สำหรับรุ่น 32 บิตของ Office 2010 ที่ทำงานบน Windows เวอร์ชั่น 64 บิต:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. ในการ แก้ไข เมนู ชี้ไปที่ ใหม่แล้ว คลิก ค่าสายอักขระ.
  4. ชนิด CloudCertificationServerแล้ว กด ENTER
  5. ในการ แก้ไข เมนู คลิก ปรับเปลี่ยน.
  6. ชนิด https://certification.drm.microsoft.com/certificationแล้ว คลิก ตกลง.

วิธีนี้แก้ไขปัญหาหรือไม่

  • ตรวจสอบว่า ปัญหาได้รับการแก้ไข ถ้าได้รับการแก้ไขปัญหา คุณจะเสร็จสิ้นส่วนนี้ ถ้าไม่มีแก้ไขปัญหา คุณสามารถ ติดต่อฝ่ายสนับสนุน.
  • เราขอบคุณสำหรับคำติชมของคุณ หาก ต้องแสดงความคิดเห็น หรือรายงานปัญหาใด ๆ เกี่ยวกับการแก้ไขปัญหานี้ โปรดฝากความคิดเห็นในการ "Fix it for me"บล็อก หรือส่งให้เรามี อีเมล.

ข้อมูลเพิ่มเติม

สำหรับผู้พัฒนาซอฟต์แวร์และติดตั้ง RMS ที่ใช้ลำดับชั้นของความน่าเชื่อถือ pre-production คีย์รีจิสทรีจะแตกต่างเล็กน้อยกัน ตามที่ระบุไว้ในขั้นตอนต่อไปนี้

สิ่งสำคัญ นี้ส่วน วิธีการ หรืองานประกอบด้วยขั้นตอนที่บอกให้คุณทราบวิธีการปรับเปลี่ยนรีจิสทรี อย่างไรก็ตาม ปัญหาร้ายแรงอาจเกิดขึ้นหากคุณปรับเปลี่ยนรีจิสทรีอย่างไม่ถูกต้อง ดังนั้น ตรวจสอบให้แน่ใจว่า คุณทำตามขั้นตอนเหล่านี้อย่างระมัดระวัง สำหรับการป้องกันเพิ่มเติม สำรองรีจิสทรีก่อนที่คุณปรับเปลี่ยน จากนั้น คุณสามารถคืนค่ารีจิสทรีหากเกิดปัญหา สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการสำรอง และคืนค่ารีจิสทรี ให้คลิกหมายเลขบทความต่อไปนี้เพื่อดูบทความในฐานความรู้ของ Microsoft:
322756 วิธีการสำรอง และคืนค่ารีจิสทรีใน Windows
ทำตามขั้นตอนเหล่านี้ และจากนั้น ออกจากตัวแก้ไขรีจิสทรี:
  1. คลิก รีสตาร์ทคลิก เรียกใช้ชนิด regeditแล้ว คลิก ตกลง.
  2. ค้นหา และจากนั้น คลิกการรีจิสทรีคีย์ต่อไปนี้ ขึ้นอยู่กับรุ่นของ Office

    สำหรับ Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    สำหรับ 2007 Office system:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    สำหรับ Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    สำหรับรุ่น 32 บิตของ Office 2010 ที่ทำงานบน Windows เวอร์ชั่น 64 บิต:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. ในการ แก้ไข เมนู ชี้ไปที่ ใหม่แล้ว คลิก ค่าสายอักขระ.
  4. ชนิด CloudCertificationServerแล้ว กด ENTER
  5. ในการ แก้ไข เมนู คลิก ปรับเปลี่ยน.
  6. ชนิด https://certification.isv.drm.microsoft.com/certificationแล้ว คลิก ตกลง.

คุณสมบัติ

หมายเลขบทความ (Article ID): 2711170 - รีวิวครั้งสุดท้าย: 2 สิงหาคม 2555 - Revision: 2.0
ใช้กับ
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Academic 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Professional Plus 2010 Home Use Program
  • Microsoft Office Standard 2010
  • Microsoft Office Starter 2010
  • Microsoft Office Basic 2007
  • Microsoft Office Enterprise 2007
  • Microsoft Office Enterprise 2007 Home Use Program
  • Microsoft Office Home and Student 2007
  • Microsoft Office Professional 2007
  • Microsoft Office Small Business 2007
  • Microsoft Office Standard 2007
  • Microsoft Office Basic Edition 2003
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Professional Enterprise Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teacher Edition 2003
Keywords: 
kbprb kbfix kbexpertiseinter kbsurveynew kbfixme kbmsifixme kbmt KB2711170 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2711170

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com