信息权限管理办公室的试用服务中断由证书错误

文章翻译 文章翻译
文章编号: 2711170 - 查看本文应用于的产品
展开全部 | 关闭全部

症状

假设您尝试执行以下任一操作:
  • 可通过 Microsoft Office 的信息权限管理 (IRM) 试用服务注册
  • 打开受信息权限管理试用服务的某些内容

正在运行 Windows XP 或 Windows Vista 的计算机上使用 Windows Live? ID 来执行此操作。

但是,在此情况下,您收到以下错误消息:
信息权限管理配置向导无法完成。

出现错误。

此时不能配置您的计算机,因为帐户证书服务不可用。请稍后再次运行此向导。若要关闭此向导,请单击取消。
此外,在 Microsoft Outlook 中收到以下错误消息:
此服务暂时不可用。请确保您已连接到该服务器。因为正在脱机工作,您的代理设置在阻止您的连接,或者您遇到间歇性网络问题,可能导致此错误。
您还可能收到与下列内容之一相匹配的证书警告:
此站点的证书颁发者不可信或未知。

您正在查看的证书与您试图查看的站点的名称不匹配。

原因

因为月 18 2012 年提供服务发现地点的 IRM 试用服务的通用描述、 发现和集成 (UDDI) 服务已不再可用,将出现此问题。

解决方案

若要解决这些问题,必须更新受影响的客户端计算机,使他们可以使用一组新的 Office IRM 直接指向联机证书管道的注册表项。受影响的客户端计算机,包括免费的 IRM 试用服务中使用 Microsoft Office 2003,在 2007 年的 Microsoft Office 系统和 Microsoft Office 2010年,并在运行 Windows XP 或 Windows Vista。

重要此部分、方法或任务包含告诉您如何修改注册表的步骤。但是,如果不正确地修改了注册表,可能会出现严重问题。因此,请确保仔细遵循这些步骤。为增加保护,请您对其进行修改之前备份注册表。然后,可以在出现问题时还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756 如何在 Windows XP 中备份和还原注册表


让我们为您解决此问题,请转到"帮我修复"一节。如果您更喜欢自己修复此问题,请转到"我自己修复"一节。

帮我修复



若要自动修复此问题,请单击 修复此问题 按钮或链接。然后单击 运行 在中 文件下载 对话框,并按照修复向导中的步骤。


修复此问题
Microsoft Fix it 50903


注释
  • 此向导可能仅为英文。但是,自动修复功能也适用于其他语言版本的 Windows。
  • 如果您不是在有问题的计算机上操作,请将此修复此问题解决方案保存到闪存驱动器或 CD,然后在出现问题的计算机上运行该方案。

然后,转到"这是否会解决此问题?"一节。



我自己修复

请按照下列步骤,然后退出注册表编辑器:
  1. 单击 开始单击 运行键入 注册表编辑器然后单击 确定.
  2. 找到并单击以下注册表项,具体取决于 Office 的版本。

    Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    2007 Office 系统:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    对于 Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    对于 32 位版本的 Office 2010 64 位版本的 Windows 上运行:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. 在上 编辑 菜单上指向 然后单击 字符串值.
  4. 键入 CloudCertificationServer然后按 ENTER 键。
  5. 在上 编辑 菜单上,单击 修改.
  6. 键入 https://certification.drm.microsoft.com/certification然后单击 确定.

这是否会解决此问题?

  • 检查问题是否得到解决。如果问题得到解决,表示您完成了这一节。如果不修复该问题,则可以 与支持部门联系.
  • 感谢您的反馈意见。若要提供反馈或报告与该解决方案的任何问题,请在上发表评论"帮我修复"网络日志或向我们发送 电子邮件.

更多信息

对于软件开发人员和使用生产前的信任层次结构的 RMS 安装,将略有不同,如下面的过程中所指定的注册表项。

重要 此部分、方法或任务包含告诉您如何修改注册表的步骤。但是,如果不正确地修改了注册表,可能会出现严重问题。因此,请确保仔细遵循这些步骤。为增加保护,请您对其进行修改之前备份注册表。然后,可以在出现问题时还原注册表。有关如何备份和还原注册表的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756 如何在 Windows XP 中备份和还原注册表
请按照下列步骤,然后退出注册表编辑器:
  1. 单击 开始单击 运行键入 注册表编辑器然后单击 确定.
  2. 找到并单击以下注册表项,具体取决于 Office 的版本。

    Office 2003:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\11.0\Common\DRM
    2007 Office 系统:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\12.0\Common\DRM
    对于 Office 2010:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Office\14.0\Common\DRM
    对于 32 位版本的 Office 2010 64 位版本的 Windows 上运行:
    HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\14.0\Common\DRM
  3. 在上 编辑 菜单上指向 然后单击 字符串值.
  4. 键入 CloudCertificationServer然后按 ENTER 键。
  5. 在上 编辑 菜单上,单击 修改.
  6. 键入 https://certification.isv.drm.microsoft.com/certification然后单击 确定.

属性

文章编号: 2711170 - 最后修改: 2012年10月7日 - 修订: 4.0
这篇文章中的信息适用于:
  • Microsoft Office Home and Business 2010
  • Microsoft Office Home and Student 2010
  • Microsoft Office Professional 2010
  • Microsoft Office Academic 2010
  • Microsoft Office Professional Plus 2010
  • Microsoft Office Professional Plus 2010 Home Use Program
  • Microsoft Office Standard 2010
  • Microsoft Office Starter 2010
  • Microsoft Office 基础版 2007
  • Microsoft Office 企业版 2007
  • Microsoft Office Enterprise 2007 Home Use Program
  • Microsoft Office 家庭和学生版 2007
  • Microsoft Office 专业版 2007
  • Microsoft Office 中小企业版 2007
  • Microsoft Office 标准版 2007
  • Microsoft Office Basic Edition 2003
  • Microsoft Office 专业版 2003
  • Microsoft Office Professional Enterprise Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office 学生和教师版 2003
关键字:?
kbprb kbfix kbexpertiseinter kbsurveynew kbfixme kbmsifixme kbmt KB2711170 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 2711170
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com