Daftar lampiran yang lebih besar daripada 3 MB tidak ada offline di SharePoint workspace

Terjemahan Artikel Terjemahan Artikel
ID Artikel: 2711474 - Melihat produk di mana artikel ini berlaku.
Perbesar semua | Perkecil semua

GEJALA

Pertimbangkan skenario berikut:
  • Anda sync situs Microsoft SharePoint untuk SharePoint workspace dengan menggunakan Microsoft SharePoint Workspace.
  • Situs SharePoint berisi daftar yang berisi lampiran.
  • Daftar tampaknya sync berhasil ke SharePoint workspace.
  • Setelah daftar telah disinkronisasi, Anda pergi offline dan kemudian membuka daftar di SharePoint workspace.

Dalam skenario ini, Anda mungkin menemukan bahwa beberapa daftar lampiran tidak tersedia. Lampiran yang lebih kecil dari 3 megabyte (MB) membuka ketika Anda sedang offline. Namun, lampiran 3 MB atau lebih besar apakah tidak membuka. Sebaliknya, Anda menerima pesan galat berikut:

Tidak dapat membuka URL untuk lampiran. Tidak dapat menemukan Internet server atau server proksi

Setelah Anda pergi kembali online, Anda dapat mengakses lampiran ini dari SharePoint workspace.

Juga, jika Anda mencoba untuk menambah lampiran yang 3 MB atau lebih besar untuk daftar di ruang kerja, Anda menerima pesan galat berikut:

SharePoint Workspace tidak dapat menyerahkan formulir.
Terjadi kesalahan saat formulir dikirimkan.

Ukuran file terlalu besar (nama file).

PENYEBAB

Mekanisme sinkronisasi untuk daftar di SharePoint Workspace dioptimalkan untuk banyak catatan kecil. Mekanisme tidak mendukung lampiran yang lebih besar daripada 3 MB. Lampiran ini dapat diakses ketika ruang kerja dapat menyambung ke SharePoint server. Namun, lampiran tidak pernah diambil offline.

TEKNIK PEMECAHAN MASALAH

Untuk mengatasi keterbatasan ukuran ini, menyimpan file besar dalam kumpulan dokumen perpustakaan bukan sebagai daftar lampiran.

Properti

ID Artikel: 2711474 - Kajian Terakhir: 08 Mei 2012 - Revisi: 1.0
Berlaku bagi:
  • Microsoft SharePoint Workspace 2010
Kata kunci: 
kbmt KB2711474 KbMtid
Penerjemahan Mesin
PENTING: Artikel ini diterjemahkan menggunakan perangkat lunak mesin penerjemah Microsoft dan bukan oleh seorang penerjemah. Microsoft menawarkan artikel yang diterjemahkan oleh seorang penerjemah maupun artikel yang diterjemahkan menggunakan mesin sehingga Anda akan memiliki akses ke seluruh artikel baru yang diterbitkan di Pangkalan Pengetahuan (Knowledge Base) dalam bahasa yang Anda gunakan. Namun, artikel yang diterjemahkan menggunakan mesin tidak selalu sempurna. Artikel tersebut mungkin memiliki kesalahan kosa kata, sintaksis, atau tata bahasa, hampir sama seperti orang asing yang berbicara dalam bahasa Anda. Microsoft tidak bertanggung jawab terhadap akurasi, kesalahan atau kerusakan yang disebabkan karena kesalahan penerjemahan konten atau penggunaannya oleh para pelanggan. Microsoft juga sering memperbarui perangkat lunak mesin penerjemah.
Klik disini untuk melihat versi Inggris dari artikel ini:2711474

Berikan Masukan

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com