código de error de la "1101" al ejecutar un comando de esentutl /g en un equipo basado en Windows 7 o Windows Server 2008 R2

Seleccione idioma Seleccione idioma
Id. de artículo: 2712286 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Suponga que tiene un equipo basado en Windows 7 o Windows Server 2008 R2 que tiene más de 47 procesadores lógicos. Ejecutar un comando de esentutl /g para comprobar la integridad de una base de datos del motor de almacenamiento Extensible (ESENT) de Windows en el equipo. Por ejemplo, ejecutar el comando siguiente:
esentutl /g %windir%\Security\Database\Secedit.sdb
En esta situación, el comando esentutl /g no funciona. Además, el comando devuelve un resultado similar al siguiente:
Iniciando el modo de integridad...
Base de datos: C:\Windows\Security\Database\Secedit.sdb
TEMP. Base de datos: TEMPINTEG1340.EDB

Comprobar la integridad de la base de datos.
Operación finalizada con errores -1101 (JET_errOutOfSessions, no hay sesiones disponibles) después de 0.655 segundos.
Nota La lista siguiente describe los ejemplos de bases de datos ESENT:
  • Base de datos de seguridad de Windows
  • Las bases de datos LDS y de dominio de Active Directory
  • Base de datos de servidor de certificados
  • Base de datos de FRS y DFS-R
  • Buzón de Exchange y almacenes de carpetas públicas
  • Base de datos WINS
  • Base de datos DHCP

Causa

Este problema se produce porque el archivo Esent.dll puede hacerse cargo de no más de 128 sesiones de base de datos. Si un equipo tiene más de 47 procesadores lógicos, el número de sesiones de base de datos supera los 128.

Solución

Información de la revisión

Hay un hotfix compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a pruebas adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Se aplicarán los costos de soporte habituales a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para los que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe estar ejecutando el Service Pack 1 (SP1) de Windows 7 y Windows Server 2008 R2 Service Pack 1 (SP1). Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
976932Información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para aplicar esta revisión, es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar esta revisión.

Información de reemplazo de hotfix

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información del archivo

La versión global de esta revisión instala los archivos que tienen los atributos que aparecen en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en hora Universal coordinada (UTC). Se muestran las fechas y las horas de estos archivos en el equipo local en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza ciertas operaciones en los archivos.
Notas de la información de archivo de Windows 7 y Windows Server 2008 R2
Importante Las correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, se enumeran las revisiones en la página de solicitud de revisión en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece en "Windows 7/Windows Server 2008 R2" en la página. Siempre hacen referencia a la sección "Se aplica A" los artículos para determinar el sistema operativo real que se aplica cada revisión.
  • Los archivos que se aplican a un producto específico, hito (RTM,SPn), y la sucursal de servicio (LDR, GDR) puede identificarse mediante el examen de los números de versión de archivo como se muestra en la tabla siguiente:
    Contraer esta tablaAmpliar esta tabla
    VersiónProductoHitoRama de servicio
    6.1.760 1.22xxxWindows 7 y Windows Server 2008 R2SERVICE PACK 1LDR
  • Los archivos MANIFEST (.manifest) y los MUM (.mum) que se instala para cada entorno son la lista por separado en la sección "información de archivo adicionales para Windows 7 y Windows Server 2008 R2". MUM y archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son críticos para el mantenimiento del estado del componente actualizado. Los archivos de catálogo de seguridad para el que no se muestran los atributos, están firmados con una firma digital de Microsoft.
Para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaTiempoPlataforma
ESENT.dll6.1.7601.220131,699,32807-Jun-201204: 32x 86
Para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaTiempoPlataforma
ESENT.dll6.1.7601.220132,565,63207-Jun-201205: 37x 64
Para todas versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño del archivoFechaTiempoPlataforma
ESENT.dll6.1.7601.220134,141,05607-Jun-201217: 04IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información adicional de archivos para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones 86 de Windows 7 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoX86_a5f9ce2172ef65ce27591f92c74431ad_31bf3856ad364e35_6.1.7601.22013_none_d3d71482a30676a9.manifest
Versión del archivoNo aplicable
Tamaño del archivo716
Fecha (UTC)07-Jun-2012
Hora (UTC)08: 08
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-e..estorageengine-isam_31bf3856ad364e35_6.1.7601.22013_none_f4742b21a36c893e.manifest
Versión del archivoNo aplicable
Tamaño del archivo4.125
Fecha (UTC)07-Jun-2012
Hora (UTC)05: 56
PlataformaNo aplicable
Archivos adicionales para todas las versiones de 64 compatibles de Windows 7 y Windows Server 2008 R2 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoAmd64_39f67a72c45c53d172c354d5344e85d8_31bf3856ad364e35_6.1.7601.22013_none_92be50d62650e5c5.manifest
Versión del archivoNo aplicable
Tamaño del archivo1.080
Fecha (UTC)07-Jun-2012
Hora (UTC)08: 08
PlataformaNo aplicable
Nombre de archivoAmd64_86a28c6566eb099d0ff3e03914ae2fce_31bf3856ad364e35_6.1.7601.22013_none_a7f855d803583715.manifest
Versión del archivoNo aplicable
Tamaño del archivo720
Fecha (UTC)07-Jun-2012
Hora (UTC)08: 08
PlataformaNo aplicable
Nombre de archivoAmd64_microsoft-windows-e..estorageengine-isam_31bf3856ad364e35_6.1.7601.22013_none_5092c6a55bc9fa74.manifest
Versión del archivoNo aplicable
Tamaño del archivo4,129
Fecha (UTC)07-Jun-2012
Hora (UTC)06: 50
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-e..estorageengine-isam_31bf3856ad364e35_6.1.7601.22013_none_f4742b21a36c893e.manifest
Versión del archivoNo aplicable
Tamaño del archivo4.125
Fecha (UTC)07-Jun-2012
Hora (UTC)05: 56
PlataformaNo aplicable
Archivos adicionales para todas versiones compatibles basadas en IA-64 de Windows Server 2008 R2
Contraer esta tablaAmpliar esta tabla
Nombre de archivoIa64_5629c1664c41e49a48c12cc3e0133a9e_31bf3856ad364e35_6.1.7601.22013_none_8718de6d32d807c9.manifest
Versión del archivoNo aplicable
Tamaño del archivo1.078
Fecha (UTC)07-Jun-2012
Hora (UTC)08: 08
PlataformaNo aplicable
Nombre de archivoIa64_microsoft-windows-e..estorageengine-isam_31bf3856ad364e35_6.1.7601.22013_none_f475cf17a36a923a.manifest
Versión del archivoNo aplicable
Tamaño del archivo4,127
Fecha (UTC)07-Jun-2012
Hora (UTC)05: 56
PlataformaNo aplicable
Nombre de archivoX86_microsoft-windows-e..estorageengine-isam_31bf3856ad364e35_6.1.7601.22013_none_f4742b21a36c893e.manifest
Versión del archivoNo aplicable
Tamaño del archivo4.125
Fecha (UTC)07-Jun-2012
Hora (UTC)05: 56
PlataformaNo aplicable

Propiedades

Id. de artículo: 2712286 - Última revisión: miércoles, 11 de julio de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 for Itanium-Based Systems
  • Windows Server 2008 R2 Foundation
  • Windows Server 2008 R2 Standard
  • Windows Web Server 2008 R2
  • Windows 7 Enterprise
  • Windows 7 Home Basic
  • Windows 7 Home Premium
  • Windows 7 Professional
  • Windows 7 Starter
  • Windows 7 Ultimate
Palabras clave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertisebeginner kbsurveynew kbmt KB2712286 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2712286

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com