Article ID: 271300 - Last Review: August 6, 2002 - Revision: 1.1 Microsoft Reader Error Message: Unhandled Exception 0xC0000005: AVThis article was previously published under Q271300 On This PageSYMPTOMS
When you start Microsoft Reader on a desktop or a laptop computer, you
may receive the following error message:
Unhandled exception 0xC0000005: AV
CAUSE
This behavior can occur if both of the following conditions are true:
RESOLUTION
To resolve this issue, increase the amount of available hard disk space
on your system hard disk and the hard disk on which the Microsoft Reader
software is installed.
To do this, use the following methods in the order in which they are presented. Install the Microsoft Reader Software on the System Hard DiskIf the Microsoft Reader software is installed on a hard disk other than the hard disk on which Windows is installed, uninstall the Reader software and then reinstall the Reader software on the system hard disk.NOTE: The default installation folder for the Reader software is
C:\Program Files\Microsoft Reader
which is the system folder on most computers.
Install the Reader Software on a Different Hard DiskIf more than one hard disk or hard disk partition is installed in your computer, install the Reader software on a hard disk that contains at least 300 MB of available space.For information about how to determine the amount of available space on each of your hard disks, please see the "More Information" section of this article. If the issue continues to occur, proceed to the next method. Empty Folders That Contain Temporary FilesTo empty folders that contain temporary files, use the appropriate method for your version of Microsoft Windows.Microsoft Windows 98 and Microsoft Windows 2000Use the Disk Cleanup utility:
Microsoft Windows 95 and Microsoft Windows NT 4.0Manually delete the temporary files, and then empty the Recycle Bin:
If the issue continues to occur, proceed to the next method. Back Up and Delete Unused FilesMake a backup copy of any documents, images, or media clips that you do not use frequently, and then delete the unused files from the hard disk.For information about how to back up files, click Start, click Help, type backup, and then double-click Backup in the list of Help topics. For information about how to delete files and folders, click Start, click Help, type deleting files, folders, and then double-click deleting files, folders in the list of Help topics. If the issue continues to occur, proceed to the next method. Uninstall Programs That You Do Not UseTo uninstall programs that you do not use:
STATUSMicrosoft has confirmed that this is a problem in Microsoft Reader, version 1.5. MORE INFORMATION
To determine the amount of available space on your hard disk:
271271
(http://support.microsoft.com/kb/271271/EN-US/
)
Microsoft Reader: Cannot Read an eBook That You Purchased Online
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