Article ID: 271307 - Last Review: October 26, 2006 - Revision: 3.1

XWEB: Invalid Calendar Recurrence Causes Looping in Cdo.dll and Outlook Web Access Failure

This article was previously published under Q271307
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SYMPTOMS

The Inetinfo.exe process may experience high CPU usage (80 to 100 percent), causing Outlook Web Access (OWA) to become unavailable. OWA users may not be able to access any of their e-mail information.

CAUSE

One or more users may have invalid Outlook recurring appointments in their calendar folder. An example of this is a damaged recurring appointment that may occur on the 0th day of the month.

RESOLUTION

To resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
191014  (http://support.microsoft.com/kb/191014/EN-US/ ) XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange Server, version 5.5. This problem was first corrected in Exchange Server 5.5 Service Pack 4.

APPLIES TO
  • Microsoft Exchange Server 5.5 Standard Edition
Keywords: 
kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbqfe KB271307
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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