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XADM: Cannot Mount Database and Event ID 9546 Occurs

Article ID:271339
Last Review:February 20, 2007
Revision:1.5
This article was previously published under Q271339

SYMPTOMS

When you try mount a store database, you may receive the following error message:
An internal processing error has occurred. Try restarting the Exchange System Manager or the Microsoft Exchange Information Store service, or both.

ID no: c1041724
Exchange System Manager

In addition, the following event ID messages may be logged in the Application event log:
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9546
Date: 5/17/2000
Time: 5:53:44 PM
User: N/A
Computer: ComputerName
Description:
Failed to create the Event Registration Mailbox for Database First Storage Group\Mailbox Store (E2K-MSG1). Error - 0xbf69.
-and-
Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9519
Date: 5/17/2000
Time: 5:53:44 PM
User: N/A
Computer: ComputerName
Description:
Error 0x80004005 starting database "First Storage Group\Mailbox Store (E2K-MSG1)" on the Microsoft Exchange Information Store.

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CAUSE

This issue can occur if the default recipient policy specifies any of the following Simple Mail Transfer Protocol (SMTP) address templates:
%g.%s@company.com
%m@company.com
If a mail-enabled object does not have a given name or surname, the two templates generate the same SMTP address. This behavior causes an error in Lightweight Directory Access Protocol (LDAP) that prevents all proxy addresses from being generated. Therefore, new mailbox stores do not mount because a system mailbox cannot be created.

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RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 (http://support.microsoft.com/kb/301378/EN-US/) XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack

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WORKAROUND

To work around this issue, remove the custom SMTP address templates from the default recipient policy, and then create a new recipient policy for these templates.

For example, create a separate recipient policy for SMTP:%g.%s@company.com that uses an LDAP filter such as "(objectclass=user)" or a similar filter that excludes the Configuration objects. When you do so, system mailboxes can be created because they always use the default recipient policy.

For additional information about recipient policies, click the article number below to view the article in the Microsoft Knowledge Base:
249299 (http://support.microsoft.com/kb/249299/EN-US/) XADM: How to Configure Recipient Policies in Exchange 2000 Server

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STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

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MORE INFORMATION

The event ID 9546 message may also be caused by multiple system mailboxes.

For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
274534 (http://support.microsoft.com/kb/274534/EN-US/) XADM: Event ID 9175, 9546, 9514 Messages Occur When Mailbox Store Fails to Mount

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APPLIES TO
Microsoft Exchange 2000 Server Standard Edition

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Keywords: 
kbbug kberrmsg kbexchange2000presp2fix kbexchange2000sp2fix kbfix KB271339

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