Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

You may receive an error that resembles the following in the Exchange setup log when you try to upgrade Microsoft Exchange Server 2010 Service Pack 1 (SP1) to Microsoft Exchange Server 2010 Service Pack 2 (SP2):

Cause


This issue can occur if a Microsoft System Center Operations Manager (SCOM) 2007 agent is running on the server that is running Exchange Server 2010 SP1.

Workaround

To work around this issue, put the server that is running Exchange Server in Maintenance Mode in SCOM. Then try to install Exchange Server 2010 SP2 again.

Notes

  • Stop Maintenance Mode on the computer that is running Exchange Server after the Exchange Server 2010 SP2 upgrade is complete.

  • For information about how to put a monitored object in Maintenance Mode and how to stop Maintenance Mode, see the "References" section.


More Information

The full entry in the Exchange setup log resembles the following:



References

For information about how to put a monitored object in Maintenance Mode, see the following Microsoft TechNet website:

http://technet.microsoft.com/en-us/library/bb309475.aspx For information about how to stop Maintenance Mode, see the following TechNet website:

http://technet.microsoft.com/en-us/library/bb309621.aspx For more information about Maintenance Mode in SCOM 2007, click the following article number to view the article in the Microsoft Knowledge Base:

2704170 Understanding Operations Manager Maintenance Mode For information about how to apply an Exchange service pack to a database availability group (DAG) member, visit the following TechNet website:

http://technet.microsoft.com/en-us/library/bb629560.aspx

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×