Faltan elementos de calendario que se copian en Exchange Server 2007

Seleccione idioma Seleccione idioma
Id. de artículo: 2714118 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta los siguientes escenarios.

Escenario 1
  • Utilizar un dispositivo móvil de otros fabricantes para conectarse a un buzón que está alojado en Microsoft Exchange Server 2007 o en un calendario compartido de Exchange Server 2007.
  • Copiar un elemento de calendario a una hora diferente o un día.
  • El elemento del calendario contiene un archivo adjunto.
Escenario 2
  • Utilizar un dispositivo móvil de otros fabricantes para conectarse a un buzón que está alojado en Exchange Server 2007 o en un calendario compartido de Exchange Server 2007.
  • Copiar un elemento de calendario a una hora diferente o un día.
  • Copiar el elemento de calendario a un nuevo día o fecha.
Escenario 3
  • Utilizar un dispositivo móvil de otros fabricantes para conectarse a un buzón que está alojado en Exchange Server 2007 o en un calendario compartido de Exchange Server 2007.
  • Crear un elemento periódico Calendario.
  • Cambiar una aparición de la serie periódica.
En estos escenarios, los elementos del calendario pueden desaparecer inesperadamente.

Además, puede experimentar uno o varios de los síntomas siguientes en Microsoft Office Outlook cuando se produce este problema:
  • Si los elementos del calendario son las reuniones que incluyen a los asistentes, el organizador puede recibir las respuestas de los asistentes que están desordenadas.
  • Si los elementos del calendario son las reuniones que incluyen a los asistentes, los asistentes pueden recibir actualizaciones de reunión que están fuera de servicio.
  • Algunas solicitudes del organizador de la reunión se mueven a la carpeta Elementos eliminados en el equipo del asistente. Además, estos elementos se marcan como Fuera de fecha.
  • Las nuevas reuniones que se programan incorrectamente cambian las reuniones programadas anteriormente.

    Nota Este cambio puede eliminar la reunión programada con anterioridad en el calendario.

Causa

Este problema puede producirse si se duplica la propiedad ID de GlobalObjectID (go) para un elemento cuando se copia el elemento de calendario.

Notas
  • Algunos fabricantes de dispositivos móviles utilizan la propiedad de ID go para identificar los elementos.
  • Algunos dispositivos rechazará la reunión que se duplica como un elemento no válido.

Estado

Microsoft ha confirmado que se trata de un error en los productos de Microsoft enumerados en la sección "Se refiere a:".

Solución

Para evitar este problema, no copie un elemento del calendario para crear los nuevos elementos de calendario. En su lugar, a crear manualmente el elemento de calendario en Office Outlook, en Microsoft Office Outlook Web App o en el dispositivo móvil.

Notas
  • Después de volver a crear un elemento del calendario en Office Outlook, en Office Outlook Web App, o en un dispositivo móvil, puede copiar el elemento de calendario que vuelve a crear.
  • Si los elementos del calendario contiene un archivo adjunto, debe eliminar manualmente los elementos del calendario que ha creado mediante el proceso de copia.

Más información

Puede utilizar la versión más reciente de la herramienta de comprobación de calendario para la utilidad de Outlook (CalCheck) para comprobar el calendario de Outlook para posibles problemas. El resultado de la utilidad CalCheck de ejemplo siguiente muestra los elementos con valores duplicados de ID go:
05/16/2012 12:45:18AM ERROR: PidLidGlobalObjectId and PidLidCleanGlobalObjectId values match on two items.
05/16/2012 12:45:18AM This Item Subject: Dupe GOID test demo 2nd copy

Start Time: 05/22/2012 07:00:00PM
End Time: 05/22/2012 07:30:00PM
Other Item Subject: Dupe GOID test demo 1st copy
Start Time: 05/22/2012 06:00:00PM
End Time: 05/22/2012 06:30:00PM 

Referencias

Para obtener más información acerca de la utilidad CalCheck, consulte el artículo siguiente en Microsoft Knowledge Base:
2678030 Información sobre el calendario en la herramienta de comprobación para Outlook (CalCheck)
Para obtener información acerca de cómo descargar la utilidad CalCheck, visite el siguiente sitio Web de Microsoft:
http://www.Microsoft.com/en-us/download/details.aspx?id=28786

Propiedades

Id. de artículo: 2714118 - Última revisión: jueves, 04 de octubre de 2012 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Palabras clave: 
kbsurveynew kbtshoot kbprb kbmt KB2714118 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2714118

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com