Elementele de calendar care sunt copiate lipsesc în Exchange Server 2007

Traduceri articole Traduceri articole
ID articol: 2714118 - View products that this article applies to.
Măriți totul | Reduceți totul

Simptome

Luați în considerare următoarele scenarii.

Scenariul 1
  • Utilizați un dispozitiv mobil de către terți pentru a vă conecta la o cutie poștală care este găzduit pe Microsoft Exchange Server 2007 sau pe un Exchange Server 2007 calendar partajat.
  • Copiați un element de calendar la o altă oră sau zi.
  • Elementul de calendar cu conține o atașare.
Scenariul 2
  • Utilizați un dispozitiv mobil de către terți pentru a vă conecta la o cutie poștală care este găzduit pe Exchange Server 2007 sau pe un Exchange Server 2007 calendar partajat.
  • Copiați un element de calendar la o altă oră sau zi.
  • Copiați elementul de calendar cu o altă oră sau zi din nou.
Scenariul 3
  • Utilizați un dispozitiv mobil de către terți pentru a vă conecta la o cutie poștală care este găzduit pe Exchange Server 2007 sau pe un Exchange Server 2007 calendar partajat.
  • Creați un element de calendar recurente.
  • Modificați un eveniment în serii recurente.
În aceste scenarii, elementele de calendar pot dispărea în mod neașteptat.

În plus, este posibil să apară unul sau mai multe dintre următoarele simptome în Microsoft Office Outlook, când se produce această problemă:
  • Dacă elementele de calendar sunt întâlniri, care includ participanti, organizator întâlnire pot primi răspunsuri participant, care sunt în ordine.
  • Dacă elementele de calendar sunt întâlniri, care includ participanți, participanții pot primi actualizări de întâlnire care sunt în ordine.
  • Unele cereri de la organizator întâlnire sunt mutate în folder Elemente șterse pe computer a participantului. În plus, aceste elemente sunt marcate ca Din data.
  • Nouă întâlniri programate incorect schimba calendarul stabilit anterior.

    Notă Această modificare poate șterge anterior programate întâlniri din calendar.

Cauză

Această problemă poate apărea dacă proprietatea GlobalObjectID (GOID) pentru un element este duplicat când copiați elementul de calendar.

Note
  • Unii producători de dispozitive mobile Utilizați proprietatea GOID pentru a identifica elemente.
  • Unele dispozitive va respinge întâlnirea pe care este duplicat ca un element nevalid.

Stare

Microsoft a confirmat că aceasta este o problemă în produsele Microsoft enumerate în secțiunea "Se aplică la".

Remediere

Pentru a soluționa această problemă, copiați un element de calendar pentru a crea elemente noi de calendar. În schimb, recreați manual elementul de calendar în Office Outlook, în Microsoft Office Outlook Web App, sau pe dispozitivul mobil.

Note
  • După ce vă re-crea un element de calendar în Office Outlook, în Office Outlook Web App, sau pe un dispozitiv mobil, aveți posibilitatea să copiați elementul de calendar cu care ați recreat.
  • Dacă elementele de calendar conține o atașare, trebuie să ștergeți manual elementele de calendar create utilizând procesul de copiere.

Informații suplimentare

Utilizați cea mai recentă versiune a instrumentului de verificare Calendar pentru Outlook (CalCheck) utilitate la spre a verifica calendarul Outlook pentru eventualele probleme. Următoarea ieșire de probă la utilitarul CalCheck prezintă elemente cu valori dublate de GOID:
05/16/2012 12:45:18AM ERROR: PidLidGlobalObjectId and PidLidCleanGlobalObjectId values match on two items.
05/16/2012 12:45:18AM This Item Subject: Dupe GOID test demo 2nd copy

Start Time: 05/22/2012 07:00:00PM
End Time: 05/22/2012 07:30:00PM
Other Item Subject: Dupe GOID test demo 1st copy
Start Time: 05/22/2012 06:00:00PM
End Time: 05/22/2012 06:30:00PM 

Referințe

Pentru mai multe informații despre utilitarul CalCheck, consultați următorul articol din bază de cunoștințe Microsoft:
2678030 Informații despre calendarul instrumentul de verificare pentru Outlook (CalCheck)
Pentru informații despre cum de a descărca utilitarul CalCheck, vizitați următorul site Web Microsoft:
http://www.Microsoft.com/en-us/download/details.aspx?ID=28786

Proprietă?i

ID articol: 2714118 - Ultima examinare: 4 octombrie 2012 - Revizie: 2.0
Se aplică la:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Cuvinte cheie: 
kbsurveynew kbtshoot kbprb kbmt KB2714118 KbMtro
Traducere automată
IMPORTANT: Acest articol a fost tradus de software-ul de traducere automată Microsoft, si nu de un traducător. Microsoft vă oferă atât articole traduse de persoane, cât și articole traduse automat, astfel incat aveti access la toate articolele din Baza noastră de informatii în limba dvs. materna. Totuși, un articol tradus automat nu este întotdeauna perfect. Acesta poate conține greșeli de vocabular, sintaxă sau gramatică, la fel cum un vorbitor străin poate face greșeli vorbind limba dvs. materna. Compania Microsoft nu este responsabilă pentru nici o inexactitate, eroare sau daună cauzată de traducerea necorespunzătoare a conținutului sau de utilizarea traducerii necorespunzătoare de către clienții nostri. De asemenea, Microsoft actualizează frecvent software-ul de traducere automată.
Face?i clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2714118

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com