XADM:, M Sürücüsü Yedeklendikten sonra istemciler ekleri erişemiyor

Makale çevirileri Makale çevirileri
Makale numarası: 271465 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
ÖNEMLI: Bu makale kayıt defterini değiştirmeyle ilgili bilgiler içermektedir. Kayıt defterini değiştirmeden önce yedeklediğinizden ve bir sorun çıkması durumunda kayıt defterini geri nasıl yükleyeceğinizi anladığınızdan emin olun. Kayıt defterini yedekleme, geri yükleme ve düzenleme ile ilgili bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
256986Microsoft Windows Kayıt Defteri'nin Açıklaması
Hepsini aç | Hepsini kapa

Belirtiler

Exchange 2000 sunucularında M sürücüsü varsayılan olarak devre dışı olan bir Exchange yüklenebilir dosya sistemi (IFS) sürücüsünün dosya düzeyinde yedekleme gerçekleştirildikten sonra MAPI tabanlı bir e-posta istemcileri (örneğin, Microsoft Outlook 2000 ve Microsoft Outlook 98'de) artık ekleri erişebilirsiniz. Ek içeren bir ileti görüntülediğinizde, eki iletisinin gövdesi aşağıdaki biçimde görünür:
<<Filename.txt >>
Dosya Bağlantısı'nı tıklatın, Microsoft ınternet Explorer'da aşağıdaki hata iletisini alırsınız:
Geçersiz sözdizimi hatası - Microsoft ınternet Explorer

Sayfa görüntülenemiyor

1-0000000097FFCB9E7D914942A56CCE3B1EF57AAF07000EB5EB2DDD5BAE43814DCD887A3C0AE7000000001C740000ECFEDB1958A3E94C9887C2A271C77C020000000073510000 giriş sayfasını açın ve istediğiniz bilgilere olan bağlantıları arayın.

Neden

Bu sorun, yedekleme yazılımı IFS, eki, erişim için MAPI istemcileri tarafından engellediğini şekilde etkilemesini neden arşiv bitini sıfırlar oluşur. Tam ve artımlı yedekleme modları dosyaların arşiv bitini kullanarak yedeklendi olarak işaretler; ancak, arşiv bitini modu farklı bir yedekleme kullanmaz.

Çözüm

Bu sorun ilk olarak Exchange SP1'de giderilmiştir. SP1'den karşıdan yükleyebilirsiniz:
http://www.microsoft.com/exchange
Bu düzeltmenin İngilizce sürümünde aşağıdaki dosya öznitelikleri veya üstü bulunur:

Bileşen: Bilgi deposu

Bu tabloyu kapaBu tabloyu aç
Dosya AdıSürüm
Store.exe6.0.4418.8
Mdbtask.dll6.0.4418.8
Exwin32.dll6.0.4418.8



Durum

Microsoft bu sorunun, Microsoft Exchange 2000 Server'da bulunduğunu onaylamıştır.

Daha fazla bilgi

Microsoft olmayan önermek veya M sürücüsünü dosya düzeyinde yedekleme yazılımlarıyla yedeklenmesini destekler. Microsoft, M sürücüsünü geri yükleme işlemini herhangi bir yedekleme kaynaktan desteklemez.

Bu sorun yalnızca MAPI tabanlı bir e-posta istemcilerini etkiler ve ekleri POP3, ımap4 ve Outlook Web Access aracılığıyla yine de erişilebilir.

Özellikler

Makale numarası: 271465 - Last Review: 10 Şubat 2014 Pazartesi - Gözden geçirme: 1.7
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Exchange 2000 Server Standard Edition
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbbug kberrmsg kbfix KB271465 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:271465

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com