사용자에게 부여된 권한 인증 기관 관리 원격으로 액세스할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 271470 - 이 문서가 적용되는 제품 보기.
중요: 이 문서에는 레지스트리 수정에 대한 정보를 포함합니다. 레지스트리를 수정하기 전에 이를 백업하고 문제가 발생하는 경우 레지스트리를 복원하는 방법을 알고 있어야 합니다 확인하십시오. 백업, 복원 및 레지스트리 편집 방법에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
256986Microsoft Windows 레지스트리에 대한 설명
모두 확대 | 모두 축소

현상

있는 Windows 2000 인증 기관 (CA) 인증서를 관리할 수 있는 권한이 부여된 사용자는 원격으로 CA 스냅인을 통해 CA 액세스를 시도할 때 다음과 같은 오류 메시지가 나타납니다.
액세스가 거부되었습니다. 0x5 (5)

원인

CA 스냅인을 CA에서 다음 레지스트리 키 원격 액세스 권한이 사용자에게 있어야 합니다.
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\CertSvc\Configuration
사용자가 이 레지스트리 키에 액세스할 수 없는 경우 현상 절에서 설명한 오류 메시지가 나타납니다.

해결 방법

경고: 레지스트리 편집기를 잘못 사용하면 운영 체제를 다시 설치해야 하는 심각한 문제가 발생할 수 있습니다. Microsoft는 레지스트리 편집기를 잘못 사용하여 발생하는 문제에 대해 해결을 보증하지 않습니다. 레지스트리 편집기를 따른 위험 부담은 사용자의 책임입니다.

이 문제를 해결하려면 CA를 관리할 수 있는 권한을 사용자에게 부여하십시오. 비관리자 계정에 이 권한을 부여하려면 다음과 같이 하십시오.
  1. CA 스냅인을 엽니다.
  2. 인증 기관을 루트 마우스 오른쪽 단추로 속성 을 클릭하십시오.
  3. 보안 탭을 클릭하십시오.
  4. 액세스하려는 사용자를 추가하고 해당 사용자에게 필요한 권한을 부여하십시오.
CA 스냅인을 원격 액세스할 수 있는 CA 사용자가 원격 컴퓨터에 설치되어 있어야 합니다.

비관리자 계정을 원격으로 CA를 관리할 권한을 주려면 다음과 같이 하십시오.
  1. CA, 실행 을 차례로 열고 Regedt32 입력하십시오.
  2. 다음 레지스트리 키로 이동하십시오.
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurePipeServers\winreg\AllowedPaths
  3. 시스템 키를 열고 키의 맨 아래에 다음 값을 추가하십시오.
    SYSTEM\CurrentControlSet\Services\CertSvc\Configuration
  4. 저장 을 클릭하십시오.
이제 원격 사용자가 CA에 대한 원격 액세스가 있습니다.

현재 상태

Microsoft 문제는 이 문서의 시작 부분에 나열한 제품에서 문제를 확인했습니다.

추가 정보

원격 컴퓨터에서 레지스트리로의 액세스를 제한하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
153183NT 레지스트리에 대한 원격 컴퓨터의 액세스를 제한하는 방법

속성

기술 자료: 271470 - 마지막 검토: 2007년 3월 1일 목요일 - 수정: 2.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
키워드:?
kbmt kbcertservices kbprb kbsecconfiged KB271470 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com