Artigo: 271510 - Última revisão: quinta-feira, 30 de Agosto de 2007 - Revisão: 2.3

OLEXP: O desempenho do Outlook Express É lento

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre o Microsoft Outlook Express e clientes de correio electrónico do Microsoft Outlook, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
257824  (http://support.microsoft.com/kb/257824/EN-US/ ) OL2000: Diferenças entre o Outlook e o Outlook Express

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Sintomas

O Outlook Express poderá ser muito lento quando tenta abri-lo, criar uma nova mensagem de correio ou mudar de identidades.

Causa

Este comportamento pode ocorrer uma das seguintes razões:
  • O ficheiro Pstores.exe e os ficheiros .dll associados poderão estar danificados ou as respectivas versões poderão estar incorrectas. - ou -

  • Chave de registo a ProtectedStorage pode ter parâmetros incorrectos.

Resolução

Para resolver este problema:
  • Mudar o nome do ficheiro Pstore.log e obter uma nova cópia do ficheiro Pstores.exe e ficheiros associados.
    - ou -
  • Eliminar e, em seguida, crie novamente a chave de registo ProtectedStorage pode .

Mudar o nome de ficheiro Pstore.log

Procurar um ficheiro Pstore.log. Se não encontrar o ficheiro, avance para a secção seguinte. Se encontrar, mudar o nome:
  1. Clique em Iniciar , aponte para ficheiros e, em seguida, clique em ficheiros ou pastas .
  2. No campo nome , escreva pstore.log .
  3. Verifique se o campo Procurar em apresenta o disco rígido principal (normalmente C) e, em seguida, clique em Localizar agora .
  4. Clique com o botão direito do rato o ficheiro pstore.log encontrados na procura e, em seguida, clique em Mudar o nome .
  5. Mudar o nome do ficheiro "pstoreold.log" (sem as aspas) e, em seguida, prima ENTER.

Obter uma nova cópia de ficheiros associados e Pstores.exe

Para obter uma nova cópia do ficheiro Pstores.exe e ficheiros associados, reinstale o Microsoft Internet Explorer.

Eliminar a chave de registo ProtectedStorage pode

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows

Elimine a chave de registo ProtectedStorage pode utilizando o método seguinte:
  1. Clique em Iniciar , clique em Executar , escreva regedit e, em seguida, clique em OK .
  2. Localize a seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services
  3. Localize a chave ProtectedStorage pode , clique com o botão direito do rato e, em seguida, clique em Eliminar .
  4. Saia do Editor de registo.

Recriar a chave de registo ProtectedStorage pode

Para recriar a chave de registo ProtectedStorage pode :
  1. Clique em Iniciar , aponte para programas e, em seguida, clique em Pedir MS DOS .
  2. Na janela da linha de comandos do MS-DOS, escreva o seguinte comando
    c:\Windows\System\pstores.exe - instalar
    e, em seguida, prima ENTER.
  3. Escreva exit e, em seguida, prima ENTER para fechar a janela linha de comandos do MS-DOS.
  4. Saia de todos os programas e, em seguida, reinicie o computador.

Mais Informação

Este comportamento pode ocorrer depois de desinstalar uma versão anterior do McAfee VirusScan e, em seguida, instalar uma nova versão. Não é possível remover ficheiros que estão a ser utilizados até que reinicie o computador. Se não reiniciar o computador depois de desinstalar a versão anterior do McAfee VirusScan, determinados ficheiros .dll instalados pelas versões mais recentes são removidos quando, eventualmente, reiniciar o computador. Para mais informações sobre este problema, visite o Product Knowledge Center no seguinte Web site McAfee:
http://www.mcafee.com (http://www.mcafee.com)
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Se este artigo não resolver o problema, em seguida, avance para o seguinte artigo na base de dados de conhecimento da Microsoft:
235300  (http://support.microsoft.com/kb/235300/EN-US/ ) OLEXP: O Microsoft Outlook Express 5 é iniciado muito lentamente

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
Palavras-chave: 
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Clique aqui para ver a versão em Inglês deste artigo: 271510  (http://support.microsoft.com/kb/271510/en-us/ )