XADM: Nástrojů přesunout Mailbox nefunguje Antivirus API při využití

Překlady článku Překlady článku
ID článku: 271547 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Při pokusu o přesunutí poštovní schránky pomocí nástroje Mailbox přesunout v programu Administrator Exchange Server, pokud zdrojový server poštovní schránky je spuštěn antivirový program, který používá rozhraní programovací antivirových aplikací (API) operace přesunutí poštovní schránky nemusí fungovat a pravděpodobně zobrazí následující chybová zpráva:
Selhala operace klienta
Microsoft Exchange Information Store
Číslo ID 80004005-0501-0000050a

Příčina

Tento problém může nastat, protože založených na architektuře antivirový API, všechny přílohy obsahující poštovní schránky, které nebyly zkontrolovány odeslány dodavatele antivirového softwaru před tyto přílohy jsou vydány nástroj přesunout Mailbox nebo klienta MAPI.

Nástroj přesunout Mailbox nerozpozná tato podmínka po naskenování přílohu; proto nástroj přesunout Mailbox generuje chybovou zprávu v tomto článku v části "Příznaky".

Řešení

Tyto potíže vyřešíte instalací nejnovější aktualizace Service Pack pro Exchange Server 5.5. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
191914XGEN: Jak získat nejnovější aktualizace Exchange Server 5.5
Poznámka: při spuštění této verze úložiště informací databází úložiště informací jsou automaticky inovovány na nový formát. Po inovaci databáze můžete obnovit předchozí verzi souboru Store.exe na serveru, ale pouze pokud je verze 5.5.2652.68 nebo novější. Pokud obnovíte soubor Store.exe starší než verze 5.5.2652.68 po upgradu databáze, které již nejsou možné spustit úložiště informací. Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
244976XADM: ID události 1005 a 1197 při spuštění úložiště informací
K dispozici jsou Vám následující soubory ze sekce Ke Stažení:
x 86:
Zmenšit tento obrázekZvětšit tento obrázek
Download
Download Q248838engi.exe new
Alfa:
Zmenšit tento obrázekZvětšit tento obrázek
Download
Download Q248838enga.exe now
Další informace o tom, jak stahovat soubory podpory společnosti Microsoft, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
119591Jak získat soubory podpory společnosti Microsoft ze serverů služeb online
Microsoft tento soubor zkontroloval na výskyt virů. Společnost Microsoft použila aktuální antivirový software, který byl k dispozici v den uveřejnění tohoto článku. Soubor je uložený na zabezpečených serverech neumožňujících neoprávněné změny souborů.

Jak potíže obejít

Tento problém vyřešit, odeberte nebo zakažte antivirové programy, které jsou založeny na antivirový API před pokusem o použití nástroje Mailbox přesunout v programu Administrator Exchange Server. Informace o zakázání antivirového programu obraťte se na dodavatele antivirového programu.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v Microsoft Exchange Server verze 5.5 Service Pack 3. Tento problém byl poprvé opraven v Exchange Server 5.5 Service Pack 4.

Další informace

Po použití této opravy souboru Store.exe úložiště informací Určuje, že poštovní schránka je přesouvány a uvolní přílohu bez skenování přílohu. Je doporučeno cílový server poštovní schránky obsahovat také řešení založené na antivirové, protože přílohu naskenování není před přesunut na přílohu.

Vlastnosti

ID článku: 271547 - Poslední aktualizace: 23. ledna 2014 - Revize: 5.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 5.5 Service Pack 3
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB271547 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:271547

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com