Article ID: 271590 - Last Review: October 26, 2006 - Revision: 3.1 XFOR: Calendar Connector Stops Working When Notes Server Is Upgraded to Version 5.02c or AboveThis article was previously published under Q271590 SYMPTOMS
When a Lotus Notes server is upgraded to version 5.03, the Notes Client that is located on the Exchange Server 5.5 computer can no longer obtain free and busy information. The Notes Client user receives the following error message:
Your schedule request timed out.
CAUSE
When you are using the Mail50.ntf file version 5.02c or later, the domain is appended to the end of the address. This causes the MailLookupAddress function call not to work. The request is ignored; therefore, no RPC requests are sent from the Exchange Server computer, and Notes users receive the time-out message.
RESOLUTIONTo resolve this problem, obtain the latest service pack for Exchange Server 5.5. For additional information, click the following article number to view the article in the
Microsoft Knowledge Base:
191014
(http://support.microsoft.com/kb/191014/EN-US/
)
XGEN: How to Obtain the latest Exchange Server 5.5 Service Pack
WORKAROUND
Return the mail template back to version 5.01a (Mail50.ntf).
STATUSMicrosoft has confirmed that this is a problem in Microsoft Exchange Server version 5.5 SP3. This problem was first corrected in Exchange Server 5.5 Service Pack 4. MORE INFORMATION
The following new command-line parameters are available when you are running the Calendar Connector on a Notes server:
excalcon ... nodomain: The domain is never appended. excalcon ... domain: The domain is always appended. excalcon ... : If neither parameter is present, the domain is appended on 5.x servers and not on 4.x servers. | Article Translations
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