You get an error message trying to access Windows Marketplace for Mobile

Article ID: 2716190 - View products that this article applies to.
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Symptoms

You receive one of the following error messages when you try to access Marketplace: 
  • Marketplace could not connect to the server. Please check your data connection and try again.
  • Windows Marketplace for Mobile cannot connect. There may be a problem with the Marketplace service right now. Check your Internet connection and try again.

Cause

The Marketplace for Mobile service was discontinued on May 22, 2012.

Starting on this date, you will no longer be able to browse, buy, or download applications directly on your Windows Mobile 6.x phone by using the Windows Mobile 6.x Marketplace application and service.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Properties

Article ID: 2716190 - Last Review: April 16, 2013 - Revision: 1.1
Applies to
  • Windows Phone Consumer
  • Windows Phone Marketplace
Keywords: 
kbwp7marketplace kbwp7 KB2716190

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