Identifikácia 122 je nesprávne prihlásený na server so spustenou službou Exchange Server 2010

Preklady článku Preklady článku
ID článku: 2716912 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

V denníku aplikácie na serveri so spustenou službou Microsoft Exchange Server 2010 je prihlásený upozorňujúce hlásenie, ktoré sa podobá nasledujúcemu hláseniu:
IDENTIFIKÁCIA: 122
Úroveň: upozornenie
Zdroj: MSExchange indexovanie
Počítač: server_name.company_name.com
Správa: MS vyhľadávanie (výmena) dosiahol pamäte SPP a teraz pamäti je 7193395200 bajtov. SPP je 4294967296 bajty

Poznámka Využitie pamäte v chybovom hlásení je medzi štyrmi gigabajtov (GB) a sedem GB.

PRICINA

Tento problém sa môže vyskytnúť, pretože táto udalosť sa zapíše do denníka, založené na Process\Working nastaviť píku počítadla pre službu indexovanie systému Microsoft Exchange (Msftesql.exe) namiesto z Process\Working nastavenie počítadiel. Toto upozorňujúce hlásenie preto je prihlásený opakovane keď sú splnené nasledovné podmienky:
  • Msftesql.exe proces začal.
  • Využitie pamäte pre proces Msftesql.exe je väčšia ako 4 GB v ľubovoľnom čase.

    Poznámka Pretože udalosť ID 122 je založený na Process\Working nastaviť píku počítadla, udalosť sa zapíše opakovane, dokonca aj vtedy, ak pamäte pre proces Msftesql.exe zníži na menej ako 4 GB.

RIEŠENIE

Chcete tento problém obísť, reštartujte Msftesql.exe procesu.

Poznámka Ak sa vyskytne problém, ktorý je popísaný v časti „príznaky"opäť reštartuje proces Msftesql.exe.

DALSIE INFORMACIE

Identifikácia 122 je informačné upozorňujúce hlásenie, že pamäte pre Msftesql.exe proces zvýšil na viac ako 4 GB. Avšak, pamäte na proces Msfteaql.exe môžu byť iba dva GB v niektorých prípadoch.

Problém, ktorý je popísaný v časti „príznaky"je častejší serveroch Exchange Server 2010, ktoré majú veľké množstvo fyzickej pamäte RAM. Napríklad, táto otázka je väčšia pravdepodobnosť, že vyskytnúť, ak server, na ktorom je spustený Exchange Server 2010 vyše 96 GB fyzickej RAM.

ODKAZY

Ďalšie informácie o monitorovaní výkonu nájdete navštívte nasledujúce webovú lokalitu TechNet:
http://Technet.Microsoft.com/en-us/library/cc782262 (v=ws.10) .aspx
Informácie o službách, ktoré sú nainštalované inštalátorom výmeny, navštívte nasledujúce webovú lokalitu TechNet:
http://Technet.Microsoft.com/en-us/library/ee423542.aspx

Vlastnosti

ID článku: 2716912 - Posledná kontrola: 31. mája 2012 - Revízia: 1.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Exchange Server 2010 Enterprise
  • Microsoft Exchange Server 2010 Standard
Kľúčové slová: 
kbsurveynew kbprb kbtshoot kbmt KB2716912 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2716912

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com