You cannot sign in to Lync 2010 for Android when your user account is associated with many email addresses in a Lync Online environment

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Article ID: 2717010 - View products that this article applies to.
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SYMPTOMS

When you have many email addresses associated with your user account, you cannot sign in to Microsoft Lync 2010 for Android. 

CAUSE

This issue occurs because the size of the Live ID token in the web ticket that is received from the Web Ticket Service is larger than the largest transport request size. This is because the account contains many email addresses. Therefore, the Lync 2010 for Android client sends a web ticket without the SOAP body.

RESOLUTION

To resolve this issue, install the following cumulative update:
2716895 Description of the cumulative update package for Lync 2010 for Android: June 2012


WORKAROUND

To work around this issue, remove the unnecessary email addresses that are associated with your user account.

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

For more information about Web Ticket Service Server, go to the following Microsoft website:

General information about the Web Ticket Service Server

Properties

Article ID: 2717010 - Last Review: June 18, 2012 - Revision: 1.0
APPLIES TO
  • Microsoft Lync 2010 for Android
Keywords: 
kbqfe kbsurveynew kbfix kbexpertiseinter KB2717010

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