XADM: Autoforward pravidla může být vypnuto při použití Antivirus API

Překlady článku Překlady článku
ID článku: 271711 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Pokud schránka obsahuje pravidlo autoforward pokusí zpracovat pravidlo, pokud zpráva obsahuje přílohu a server používá program, který je založen na programovací rozhraní antivirových aplikací (API), úložiště informací může zakázat pravidlo autoforward.

Klient přijme "pravidla v chyba"Chyba vypíše název pravidlo s důvod zpráva"Neznámá chyba."

Příčina

Tento problém může nastat, protože antivirový API prohledá všechny přílohy.

Pokud úložiště informací nerozpozná tato podmínka po naskenování přílohu, zakáže pravidlo úložiště informací.

Řešení

Tyto potíže vyřešíte instalací nejnovější aktualizace Service Pack pro Exchange Server 5.5. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
191914XGEN: Jak získat nejnovější aktualizace Exchange Server 5.5
Poznámka: při spuštění této verze úložiště informací databází úložiště informací jsou automaticky inovovány na nový formát. Po inovaci databáze můžete obnovit předchozí verzi souboru Store.exe na serveru, ale pouze pokud je verze 5.5.2652.68 nebo novější. Pokud obnovíte soubor Store.exe starší než verze 5.5.2652.68 po upgradu databáze, které již nejsou možné spustit úložiště informací. Další informace naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
244976XADM: ID události 1005 a 1197 při spuštění úložiště informací
K dispozici jsou Vám následující soubory ze sekce Ke Stažení:
x 86:
Zmenšit tento obrázekZvětšit tento obrázek
Download
Download Q248838engi.exe now
Alfa:
Zmenšit tento obrázekZvětšit tento obrázek
Download
Download Q248838enga.exe now
Další informace o tom, jak stahovat soubory podpory společnosti Microsoft, naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
119591Jak získat soubory podpory společnosti Microsoft ze serverů služeb online
Microsoft tento soubor zkontroloval na výskyt virů. Společnost Microsoft použila aktuální antivirový software, který byl k dispozici v den uveřejnění tohoto článku. Soubor je uložený na zabezpečených serverech neumožňujících neoprávněné změny souborů.

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v Microsoft Exchange Server verze 5.5 Service Pack 3. Tento problém byl poprvé opraven v Exchange Server 5.5 Service Pack 4.

Další informace

Po použití této opravy úložiště informací správně zjistí tato podmínka a čeká po dobu, která je určena v klíči registru OpenRetryDelay.

Vlastnosti

ID článku: 271711 - Poslední aktualizace: 10. února 2014 - Revize: 4.2
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange Server 5.5 Service Pack 3
Klíčová slova: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB271711 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:271711

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com