XADM: Autoforward regras podem ser desactivadas quando utilizar AntiVirus API

Traduções de Artigos Traduções de Artigos
Artigo: 271711 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando uma caixa de correio que contém uma regra autoforward tenta processar a regra, se uma mensagem contiver um anexo e o servidor utiliza um programa que se baseia a interface de programação de aplicações anti-vírus (API), o arquivo de informações poderá desactivar a regra autoforward.

O cliente recebe um "regra no erro de"mensagem de erro que lista o nome da regra com o motivo de"erro desconhecido."

Causa

Este problema pode ocorrer porque a API do antivírus verifica todos os anexos.

Se o arquivo de informações não detecta esta situação quando o anexo está a ser verificado, o arquivo de informações desactiva a regra.

Resolução

Para resolver este problema, obtenha o service pack mais recente para o Exchange Server 5.5. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
191914XGEN: Como obter o Service Pack mais recente do Exchange Server 5.5
Nota : quando iniciar esta versão do arquivo de informações, as bases de dados informações do arquivo são automaticamente actualizados para um novo formato. Depois das bases de dados tem sido actualizados, pode restaurar uma versão anterior do ficheiro Store.exe no servidor, mas apenas se for versão 5.5.2652.68 ou posterior. Se restaurar um ficheiro Store.exe anteriores à versão 5.5.2652.68 depois da base de dados tiver sido actualizado, já não será possível iniciar o arquivo de informações. Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
244976XADM: ID do evento 1197 e 1005 quando iniciar o arquivo de informações
Os ficheiros seguintes estão disponíveis para transferência a partir do Centro de transferências da Microsoft:
x 86:
Reduzir esta imagemExpandir esta imagem
Download
Download Q248838engi.exe now
Alfa:
Reduzir esta imagemExpandir esta imagem
Download
Download Q248838enga.exe now
Para obter informações adicionais sobre como transferir ficheiros de suporte da Microsoft, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
119591Como obter ficheiros de suporte da Microsoft a partir de serviços on-line
Microsoft procedeu de vírus neste ficheiro. Microsoft utilizou o mais recente software de detecção de vírus que estava disponível na data em que o ficheiro foi publicado. O ficheiro é alojado em servidores com segurança avançada que o ajudam a impedir alterações não autorizadas ao ficheiro.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange Server versão 5.5 Service Pack 3. Este problema foi corrigido pela primeira vez no Exchange Server 5.5 Service Pack 4.

Mais Informação

Depois de aplica esta correcção, o arquivo de informações detecta esta situação correctamente e aguarda a quantidade de tempo especificado na chave de registo OpenRetryDelay .

Propriedades

Artigo: 271711 - Última revisão: 6 de fevereiro de 2014 - Revisão: 4.2
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 5.5 Service Pack 3
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical kbqfe KB271711 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 271711

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com