OLEXP: O Outlook Express 5.5 termina quando o utilizador muda de identidade

Traduções de Artigos Traduções de Artigos
Artigo: 271741 - Ver produtos para os quais este artigo se aplica.
Este artigo foi publicado anteriormente em PT271741
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Para obter informações sobre as diferenças entre os clientes de correio electrónico do Microsoft Outlook Express e do Microsoft Outlook, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft (Microsoft Knowledge Base):
257824OL2000: Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Reduzir tudo

Sintomas

Quando o utilizador muda de identidade durante o envio ou recepção de mensagens, o Outlook Express 5.5 termina. Isto não ocorre quando se trabalha offline.

Se premir CTRL+ALT+DELETE, o ficheiro Msimn.exe é listado com a indicação "não responde" ("not responding") na caixa de diálogo Fechar programa (Close Program).

Causa

Este comportamento ocorre quando:
  • Procede à actualização para o Microsoft Internet Explorer e Outlook Express 5.5.
    - e -
  • Instala uma versão do serviço Messenger da MSN (The Microsoft Network) anterior à 3.0.
NOTA: O software do serviço MSN Messenger foi incluído na instalação predefinida do Internet Explorer 5.5 na versão inicial para a Web.

Resolução

Para resolver este comportamento, execute um dos seguintes procedimentos:
  • Se não utilizar o serviço MSN Messenger, remova o programa. Para o fazer:
    1. Clique em Iniciar (Start), clique em Definições (Settings) e, em seguida, clique em Painel de controlo (Control Panel).
    2. Faça duplo clique em Adicionar/remover programas (Add/Remove Programs).
    3. Clique no separador Instalar/desinstalar (Uninstall/Install), clique em MSN Instant Messenger e, em seguida, clique em Adicionar/remover (Add/Remove).
  • Se pretende utilizar o serviço MSN Messenger, instale a versão mais recente do mesmo a partir do Web site da MSN:
    http://messenger.msn.com
  • Se premir CTRL+ALT+DELETE, o ficheiro Msimn.exe é listado com a indicação "não responde" ("not responding") na caixa de diálogo Fechar programa (Close Program), clique no ficheiro Msimn.exe, clique em Terminar tarefa (End Task) e, em seguida, reinicie o Outlook Express para enviar e receber correio.

Mais Informação

Este é um problema comunicado por clientes, mas não confirmado.

Propriedades

Artigo: 271741 - Última revisão: 24 de fevereiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.5
Palavras-chave: 
kbnosurvey kbarchive kbdta kbprb KB271741

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com