No se puede mover o eliminar una carpeta mediante Outlook en modo en línea en un entorno de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2717453 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Suponga que está utilizando Microsoft Outlook en modo con conexión en un entorno de Microsoft Exchange Server 2010 y realiza una de las siguientes acciones:
  • Intenta mover una carpeta a una carpeta de destino que contiene una carpeta que tiene el mismo nombre.
  • Intenta eliminar una carpeta para que la carpeta se mueve a la carpeta Elementos eliminados. Sin embargo, la carpeta Elementos eliminados contiene una carpeta que tiene el mismo nombre como la carpeta que desea eliminar.

En esta situación, se produce un error de la operación. Sigue existiendo la carpeta movida o eliminada en la ubicación original. Sin embargo, Outlook no muestra un mensaje de error para indicar el error.

Notas
  • Si se intenta mover la carpeta mediante Outlook Web App (OWA), recibirá el mensaje de error siguiente:

    No se ha podido mover o copiar la carpeta. Posible que exista una carpeta con el mismo nombre.
  • Si se intenta eliminar la carpeta mediante OWA, recibirá el mensaje de error siguiente:

    No se puede eliminar la carpeta. Puede ser debido a que ya existe una carpeta con el mismo nombre en la carpeta Elementos eliminados.

Causa

Este problema se produce porque el servidor de Exchange Server 2010 no devuelve el código de error correspondiente a Outlook. Por lo tanto, Outlook no detecta el error en la operación.

Solución

Para resolver este problema, instale el paquete de continuación de actualización siguientes:
2746164 Descripción del paquete acumulativo de actualizaciones 6 para Service Pack 2 de Exchange Server 2010

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Se refiere a:".

Más información

Para obtener más información acerca del código de error de ecDuplicateName (0x80040604), vaya al sitio Web de Microsoft siguiente:
Información general sobre el código de error de ecDuplicateName (0x80040604)

Propiedades

Id. de artículo: 2717453 - Última revisión: martes, 12 de febrero de 2013 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2717453 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2717453

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com