Article ID: 271888 - Last Review: January 29, 2007 - Revision: 1.3

Scandisk Error Appears and You Are Unable to Uninstall Windows Millennium Edition

This article was previously published under Q271888

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SYMPTOMS

When you attempt to uninstall Windows Millennium Edition (Me), you may receive the following error message:
Uninstall error
Scandisk was unable to check all your disk(s)
Uninstall cannot continue.

CAUSE

You may receive this error message if your hard drive contains partitions that are not formatted.

RESOLUTION

To resolve this behavior, use either of the following methods.

Method 1: Format Any Unformatted Partitions

  1. Double-click to open the My Computer icon, and then check to see if each drive is formatted. To do so, right-click each drive, and then click Properties.

    If File System is followed by RAW, then the drive is not formatted.
  2. Right-click on each drive that had the File System listed as RAW, and then click Format.

Method 2: Uninstall from DOS

  1. Start the computer using the Windows Me startup disk.
  2. Type smartdrv, and then press ENTER.
  3. Type uninstal, and then press ENTER.

APPLIES TO
  • Microsoft Windows Millennium Edition
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Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

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