Rien n'est affiché dans l'onglet média d'accès Web à distance

Traductions disponibles Traductions disponibles
Numéro d'article: 2719283 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez d'utiliser le Mediaonglet d'accès Web à distance, vous pouvez rencontrer un ou plusieurs des symptômes suivants :
  • Il y a rien ne s'affiche dans Media onglet d'accès Web à distance.
  • Les fichiers multimédias qui sont affichent dans la Media onglet d'accès Web à distance ne sont pas synchronisées avec les dossiers partagés.

Cause

Ce problème se produit car la base de données de la bibliothèque Lecteur Windows Media est endommagé.

Résolution

Remarque : Après avoir suivi les étapes décrites dans cette section, votre base de données Lecteur Windows Media est réinitialisée à son état par défaut.

Pour résoudre ce problème, vous devez nettoyer la base de données Lecteur Windows Media.

Afin que nous puissions nettoyer la base de données Lecteur Windows Media pour vous, allez à la "Aidez-moi"section. Si vous préférez nettoyer la base de données Lecteur Windows Media vous-même, passez à la "Je résous le problème moi-même"section.

Aidez-moi



Pour nettoyer la base de données Lecteur Windows Media automatiquement, cliquez sur le Résoudre le problème bouton ou lien hypertexte, cliquez surExécuter dans le Téléchargement de fichierboîte de dialogue zone et puis suivez les étapes dans l'Assistant de résoudre le problème .


Résoudre ce problème
Microsoft Fix it 50871


Notes
  • Il est probable que cet Assistant soit écrit en anglais uniquement. Toutefois, la correction automatique est opérationnelle pour les autres versions linguistiques de Windows.
  • Si vous n'êtes pas sur l'ordinateur qui rencontre le problème, enregistrez le correctif il solution vers un lecteur flash ou un CD-ROM, puis exécutez-le sur l'ordinateur qui rencontre le problème.

Puis, passez à la "Ce problème est-il résolu ?"section.



Je résous le problème moi-même

Pour nettoyer la base de données Lecteur Windows Media, procédez comme suit :

  1. Redémarrez le serveur fonctionnant sous Windows.
  2. Désactiver la transmission en continu depuis le tableau de bord server. Pour ce faire, procédez comme suit :
    1. Ouvrez le tableau de bord.
    2. Cliquez sur Paramètre.
    3. Dans le Paramètre boîte de dialogue, cliquez sur le Media onglet.
    4. Cliquez surMettez hors tension.

  3. Arrêtez le service de partage de réseau Lecteur Windows Media. Pour ce faire, procédez comme suit :
    1. Cliquez surDémarrer, puis exécutez services.msc.
    2. Recherchez la ligne qui est nomméeService de partage réseau Lecteur Windows Media.
    3. Avec le bouton droit de cette ligne, puis cliquez surArrêter.
  4. Supprimez le fichier Currentdatabase dans le dossier suivant :
    %SystemDrive%\Users\MediaStreamingAdmin\AppData\Local\Microsoft\Media Player
  5. Démarrez le service de partage de réseau Lecteur Windows Media. Pour ce faire, procédez comme suit :
    1. Cliquez surDémarrer, puis exécutez services.msc.
    2. Recherchez la ligne qui est nommée Service de partage réseau Lecteur Windows Media.
    3. Avec le bouton droit de cette ligne, puis cliquez surDémarrer.
  6. Activer la diffusion multimédia en continu à partir du tableau de bord server. Pour ce faire, procédez comme suit :
    1. Ouvrez le tableau de bord.
    2. Cliquez sur Paramètre.
    3. Dans le Paramètre boîte de dialogue, cliquez sur le Media onglet.
    4. Cliquez sur Activer.




Ce problème est-il résolu ?

  • Vérifiez si le problème est résolu. Si le problème est effectivement résolu, c'est que vous avez mené à bien la correction du problème. Si le problème n'est pas résolu, vous pouvez Contactez le support technique.
  • Nous aimerions connaître votre opinion. Pour fournir des commentaires ou d'un problème avec cette solution, laisser un commentaire sur la "Aidez-moi« blog ou envoyez-nous un message électronique.

Propriétés

Numéro d'article: 2719283 - Dernière mise à jour: lundi 9 juillet 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Windows Home Server 2011
  • Windows Storage Server 2008 R2 Essentials
Mots-clés : 
kbfixme kbmsifixme kbmt KB2719283 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 2719283
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com