Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Un equipo que ejecuta Windows 7 o Windows Server 2008 R2 deja de responder de forma aleatoria y recibirá un mensaje de error Stop similar al siguiente:

0x00000050 (parameter1, parameter2, parameter3, parameter4)

Notas:

  • Este error Stop aborda un problema PAGE_FAULT_IN_NONPAGED_AREA.

  • Los parámetros de este mensaje de error varían, dependiendo de la configuración del equipo.

  • No todos los errores Stop "0 x 00000050" son causados por este problema.

Causa

Este problema se produce porque se produce un bloque de memoria dañado en el archivo Srvnet.sys.

Solución

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplique esta revisión solamente a sistemas que experimenten el problema descripto en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga este hotfix.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o si se requiere cualquier otra solución, será necesario crear una solicitud de revisión independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no califican para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Requisitos previos

Para aplicar esta revisión, debe ejecutar el Service Pack 1 (SP1) de Windows 7 o Windows Server 2008 R2 Service Pack 1 (SP1). Para obtener más información acerca de cómo obtener un service pack de Windows 7 o Windows Server 2008 R2, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

976932 información acerca de Service Pack 1 para Windows 7 y Windows Server 2008 R2

Información del registro

Para utilizar la revisión de este paquete, no es necesario realizar ningún cambio en el registro.

Requisito de reinicio

Debe reiniciar el equipo después de aplicar este hotfix.

Información de reemplazo de revisión

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información de archivo

La versión global de esta revisión instala archivos que tienen los atributos enumerados en las tablas siguientes. Las fechas y las horas de estos archivos se muestran en la hora Universal coordinada (UTC). Las fechas y las horas de estos archivos en el equipo local se muestran en horario local junto con la diferencia de horario de verano (DST) actual. Además, las fechas y las horas pueden cambiar cuando realiza determinadas operaciones en los archivos.

Notas sobre la información de archivos de Windows 7 y Windows Server 2008 R2


Importante: Correcciones urgentes de Windows 7 y Windows Server 2008 R2 se incluyen en los mismos paquetes. Sin embargo, las revisiones en la página solicitud de revisión se enumeran en ambos sistemas operativos. Para solicitar el paquete de revisiones que se aplica a uno o ambos sistemas operativos, seleccione la revisión que aparece bajo "Windows 7/Windows Server 2008 R2" en la página. Siempre consulte la sección "Aplicable a" de los artículos para determinar el sistema operativo real a la que se aplica cada revisión.

  • Los archivos que se aplican a un producto específico, hito (RTM,SPn), y la rama de servicio (LDR, GDR) se puede identificar examinando los números de versión de archivo como se muestra en la siguiente tabla:

    Versión

    Producto

    Hito

    Tipo de servicio

    6.1.760
    1.22 xxx

    Windows 7 y Windows Server 2008 R2

    SP1

    LDR

  • Los archivos MANIFEST (.manifest) y el MUM (.mum) instalados para cada entorno están enumerados por separado en la sección "Información de archivos adicionales para Windows 7 y Windows Server 2008 R2". MUM y los archivos de manifiesto y los archivos de catálogo (.cat) de seguridad asociados, son esenciales para el mantenimiento del estado del componente actualizado. Los archivos de catálogo de seguridad, para los cuales no se muestran los atributos, están firmados con una firma digital de Microsoft.

Para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Srvnet.sys

6.1.7601.22014

115.200

08-Jun-2012

02:16

x86

Para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Srvnet.sys

6.1.7601.22014

168.448

08-Jun-2012

02:39

x64

Para todas las versiones basadas en IA-64 compatibles de Windows Server 2008 R2

Nombre del archivo

Versión del archivo

Tamaño de archivo

Fecha

Hora

Plataforma

Srvnet.sys

6.1.7601.22014

348,672

08-Jun-2012

01:55

IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Más información

Para obtener más información acerca de la terminología de la actualización de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:

824684 descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Información adicional de archivos

Información de archivo adicional para Windows 7 y Windows Server 2008 R2

Archivos adicionales para todas las versiones basadas en x86 compatibles de Windows 7

Nombre del archivo

X86_83a7484701e053544a05efb068dbc923_31bf3856ad364e35_6.1.7601.22014_none_5db589932a26d392.manifest

Versión del archivo

No aplicable

Tamaño de archivo

704

Fecha (UTC)

08-Jun-2012

Hora (UTC)

08:10

Plataforma

No aplicable

Nombre del archivo

X86_microsoft-windows-smbserver-common_31bf3856ad364e35_6.1.7601.22014_none_066712be8786fa43.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,552

Fecha (UTC)

08-Jun-2012

Hora (UTC)

05:16

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en x64 de Windows 7 y Windows Server 2008 R2

Nombre del archivo

Amd64_541b3a5dec976446465d48d7079f6936_31bf3856ad364e35_6.1.7601.22014_none_5e2c09ffa4c7fdae.manifest

Versión del archivo

No aplicable

Tamaño de archivo

708

Fecha (UTC)

08-Jun-2012

Hora (UTC)

08:10

Plataforma

No aplicable

Nombre del archivo

Amd64_microsoft-windows-smbserver-common_31bf3856ad364e35_6.1.7601.22014_none_6285ae423fe46b79.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,554

Fecha (UTC)

08-Jun-2012

Hora (UTC)

06:18

Plataforma

No aplicable

Archivos adicionales para todas las versiones basadas en IA-64 de Windows Server 2008 R2

Nombre del archivo

Ia64_db2631479afaf6646742ee9277f33f07_31bf3856ad364e35_6.1.7601.22014_none_3c48c6c61f352894.manifest

Versión del archivo

No aplicable

Tamaño de archivo

706

Fecha (UTC)

08-Jun-2012

Hora (UTC)

08:10

Plataforma

No aplicable

Nombre del archivo

Ia64_microsoft-windows-smbserver-common_31bf3856ad364e35_6.1.7601.22014_none_0668b6b48785033f.manifest

Versión del archivo

No aplicable

Tamaño de archivo

2,553

Fecha (UTC)

08-Jun-2012

Hora (UTC)

05:45

Plataforma

No aplicable

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×