XADM: Búsqueda de la Libreta de direcciones tiene más de lo esperado

Seleccione idioma Seleccione idioma
Id. de artículo: 271960 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando utiliza la opción Comprobar nombres en un cliente de correo electrónico para comprobar el nombre del destinatario, Exchange Server busca en la lista de direcciones adecuadas y devuelve el nombre correcto, pero la búsqueda puede tardar más de lo esperado. En concreto, si el servidor realiza la misma búsqueda varias veces, las búsquedas posteriores pueden durar como primera búsqueda. Porque Exchange Server almacena en caché los criterios de búsqueda utilizados durante una búsqueda de lista de direcciones, se espera que las búsquedas posteriores para emplear menos tiempo que el primero.

Causa

Este problema se produce cuando el almacén de información no puede determinar que los criterios de búsqueda actual ha almacenado en ya caché por el motor de servidor de base de datos porque el motor de base de datos de Exchange Server no ha ordenado el índice de la manera que espera el almacén de información.

Solución

Para resolver este problema, obtenga el service pack más reciente para Exchange Server 5.5. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
191914XGEN: Cómo obtener el Service Pack más reciente de Exchange Server 5.5

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft:
x 86:
Contraer esta imagenAmpliar esta imagen
Download
Download Q248838engi.exe now
Alfa:
Contraer esta imagenAmpliar esta imagen
Download
Download Q248838enga.exe now
Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados.

Estado

Microsoft ha confirmado que este es un problema de Microsoft Exchange Server versión 5.5. Este problema se corrigió por primera vez en Exchange Server 5.5 Service Pack 4.

Propiedades

Id. de artículo: 271960 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 4.3
La información de este artículo se refiere a:
  • Microsoft Exchange Server 5.5 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550presp4fix kbexchange550sp4fix kbfix kbgraphxlinkcritical KB271960 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 271960

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com