Αναγν. άρθρου: 272265 - Τελευταία αναθεώρηση: Τετάρτη, 25 Οκτωβρίου 2006 - Αναθεώρηση: 3.0

OLEXP: Μήνυμα λάθους "Δεν ήταν δυνατή η εκκίνηση του Outlook Express επειδή δεν ήταν δυνατή η φόρτωση του MSOE.DLL" κατά την εκκίνηση του Outlook Express

Συμβουλή συστήματοςΑυτό το άρθρο ισχύει για διαφορετικό λειτουργικό σύστημα από αυτό που χρησιμοποιείτε. Το περιεχόμενο του άρθρου που ενδέχεται να μην σας αφορά έχει απενεργοποιηθεί.
Για πληροφορίες σχετικά με τις διαφορές μεταξύ των προγραμμάτων-πελατών ηλεκτρονικού ταχυδρομείου Microsoft Outlook Express και Microsoft Outlook, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
257824  (http://support.microsoft.com/kb/257824/EL/ ) OL2000: Διαφορές μεταξύ Outlook και Outlook Express
Ανάπτυξη όλων | Σύμπτυξη όλων

Συμπτώματα

Όταν ξεκινάτε το Outlook Express, ενδέχεται να λάβετε το ακόλουθο μήνυμα λάθους:

Δεν ήταν δυνατή η εκκίνηση του Outlook Express επειδή δεν ήταν δυνατή η φόρτωση του Msoe.dll

(Outlook Express could not be started because MSOE.DLL could not be loaded.)

Αιτία

Αυτή η συμπεριφορά μπορεί να προκύψει αν υπάρχουν διαφορετικές εκδόσεις των αρχείων του Outlook Express στο φάκελο C:\Program Files\Outlook Express εξαιτίας της εγκατάστασης ή κατάργησης της εγκατάστασης διαφορετικών εκδόσεων του Outlook.

Προτεινόμενη αντιμετώπιση

Για να επιλύσετε αυτήν τη συμπεριφορά, δημιουργήστε αντίγραφα ασφαλείας των δεδομένων του Outlook Express και καταργήστε και επανεγκατεστήστε το Outlook Express με μη αυτόματο τρόπο. Για περισσότερες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):

Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
Λέξεις-κλειδιά: 
kbprb KB272265