ID do artigo: 272265 - Última revisão: quarta-feira, 25 de outubro de 2006 - Revisão: 3.0

OLEXP: Mensagem de erro "O Outlook Express não pôde ser iniciado porque o Msoe.dll não pôde ser inicializado" ao iniciar o Outlook Express

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Para obter informações sobre as diferenças entre os clientes de email do Microsoft Outlook Express e do Microsoft Outlook, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
257824  (http://support.microsoft.com/kb/257824/PT-BR/ ) OL2000: Diferenças entre o Outlook e o Outlook Express
Expandir tudo | Recolher tudo

Sintomas

Ao iniciar o Outlook Express, você poderá receber a seguinte mensagem de erro:

O Outlook Express não pôde ser iniciado porque o Msoe.dll não pôde ser inicializado.

Causa

Esse comportamento poderá ocorrer se houver versões diferentes dos arquivos do Outlook Express localizadas na pasta C:\Arquivos de programas\Outlook Express devido à instalação ou à desinstalação das diferentes versões do Outlook.

Resolução

Para resolver esse problema, faça backup dos dados do Outlook Express, remova manualmente e reinstale o Outlook Express. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
Palavras-chave: 
kbprb KB272265