Makale numarası: 272265 - Son Gözden Geçirme: 25 Ekim 2006 Çarşamba - Gözden geçirme: 3.0

OLEXP: Outlook Express'i Başlattığınızda "MSOE.DLL Yüklenemediği için Outlook Express Başlatılamadı" Hata İletisi

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Microsoft Outlook Express ve Microsoft Outlook e-posta istemcileri arasındaki farklar hakkında bilgi için, Microsoft Knowledge Base’deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
257824  (http://support.microsoft.com/kb/257824/TR/ ) OL2000: Outlook ve Outlook Express Arasındaki Farklar
Hepsini aç | Hepsini kapa

Belirtiler

Outlook Express'i başlattığınızda, aşağıdaki hata iletisini alabilirsiniz:

Msoe.dll yüklenemediği için Outlook Express başlatılamadı.

Neden

Farklı Outlook sürümlerinin yüklenmesi ve kaldırılması nedeniyle C:\Program Files\Outlook Express klasöründe Outlook Express dosyalarının farklı sürümleri varsa, bu davranış görülebilir.

€”zm

Bu davranışı gidermek için, Outlook Express verilerinizi yedekleyin ve Outlook Express'i el ile kaldırıp yeniden yükleyin. Ek bilgi için, Microsoft Knowledge Base’deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:

Bu makaledeki bilginin uygulandigi durum:
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
Anahtar Kelimeler: 
kbprb KB272265