Nelze navázat připojení VPN prostřednictvím protokolu L2TP mezi Android zařízení a TMG server

Překlady článku Překlady článku
ID článku: 2722729 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Zvažte následující scénář:
  • Microsoft Forefront hrozby správa brány (TMG) 2010 můžete nainstalovat v počítači se systémem Windows Server 2008 R2.
  • Konfiguraci serveru TMG jako směrování a server pro vzdálený přístup (RRAS) služby. Dále nakonfigurujte server používat připojení Layer 2 Tunneling Protocol (L2TP).
  • Při připojení VPN prostřednictvím protokolu L2TP mezi TMG server a Android zařízení.
V tomto scénáři je odpojena po přibližně 10 sekund.

Příčina

K tomuto problému dochází, protože Android zařízení restartuje vyjednávání komprese Control Protocol (CCP) po připojení Point-to-Point Protocol (PPP). Toto chování se spustí server RRAS Android zařízení jako zařízení s podporou ochrany NAP (Network Access) a zkusit ověřit zařízení. TMG server potom odepřel požadavek na ověření zařízení a dochází k problému popsaného v tomto článku znalostní báze Microsoft Knowledge Base (KB).

Řešení

Informace o opravě hotfix

Důležité Tato oprava hotfix byla vydána znovu adresu skončí předčasně, jak je popsáno v problém, ve kterém digitální podpis soubory vyrobené a podepsané společností Microsoft Microsoft Security Advisory 2749655.

Podporovaná oprava hotfix je k dispozici od společnosti Microsoft. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k problému popsaného v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud jste závažně tento problém, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není uveden, obraťte se na podporu a služby zákazníkům společnosti získat opravu hotfix.

Poznámka: Pokud vyskytnout další problémy nebo řešení potíží je vyžadován, budete muset vytvořit samostatnou žádost. Obvyklé náklady na podporu použije dalších otázek a problémů, které nesplňují určité opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=support
Poznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud není váš jazyk, je protože oprava hotfix není k dispozici pro daný jazyk.

Požadavky

Tuto opravu hotfix, systémem Windows Server 2008 R2 Service Pack 1 (SP1).Další informace o získání aktualizace Windows Server 2008 R2 service pack klepněte na následující číslo článku:
976932Informace o Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2

Informace o registru

Použít opravu hotfix, není nutné změnit registr.

Požadavek na restartování

Po instalaci této opravy hotfix, musí restartujte počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souboru

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Data a časy těchto souborů jsou uvedeny koordinovaný světový čas (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny podle místního času s vaší aktuální posun letního času (DST). Navíc data a časy mohou změnit při provádění určitých operací se soubory.
Poznámky k informacím o soubor systému Windows Server 2008 R2
Důležité Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejné balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 7 a Windows Server 2008 R2" na stránce. Vždy naleznete v části "Platí pro" v článcích určit skutečný operační systém se týká každou opravu hotfix.
  • Soubory týkající se konkrétního produktu, verze (RTM,SPn), a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:
    Zmenšit tuto tabulkuRozšířit tuto tabulku
    VerzeProduktMilníkVětev
    6.1.760 1.22xxxWindows Server 2008 R2AKTUALIZACE SP1VĚTVE LDR
  • Soubory MANIFEST (.manifest) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". Soubory MANIFEST a přidružené zabezpečení katalogové soubory (CAT), jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, které atributy nejsou uvedeny, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované-verze x 64 systému Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze souboruVelikost souboruDatumČasPlatforma
Mprddm.dll6.1.7601.22044211,45604 Jul 201222: 09x 64
Mprddm.dll6.1.7601.22044269,31204 Jul 201221: 19x 86

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o terminologii aktualizace softwaru klepněte na následující číslo článku:
824684Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Produkty třetích stran popisované v tomto článku jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované-verze x 64 systému Windows Server 2008 R2
Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruAmd64_4301f34cb8dd9a3502f19af3a7ce359a_31bf3856ad364e35_6.1.7601.22044_none_0bb0f321e96630d2.manifest
Verze souboruNení použitelné
Velikost souboru1,042
Datum (UTC)17. Září 2012
Čas (UTC)14: 40
PlatformaNení použitelné
Název souboruAmd64_microsoft-windows-rasmprddm_31bf3856ad364e35_6.1.7601.22044_none_f7a5616efd6df42b.manifest
Verze souboruNení použitelné
Velikost souboru13,632
Datum (UTC)04 Jul 2012
Čas (UTC)22: 42
PlatformaNení použitelné
Název souboruUpdate.mum
Verze souboruNení použitelné
Velikost souboru1,823
Datum (UTC)17. Září 2012
Čas (UTC)14: 40
PlatformaNení použitelné
Název souboruX86_microsoft-windows-rasmprddm_31bf3856ad364e35_6.1.7601.22044_none_9b86c5eb451082f5.manifest
Verze souboruNení použitelné
Velikost souboru13,628
Datum (UTC)04 Jul 2012
Čas (UTC)21: 57
PlatformaNení použitelné

Vlastnosti

ID článku: 2722729 - Poslední aktualizace: 10. října 2012 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Windows Server 2008 R2 Standard
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Foundation
Klíčová slova: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2722729 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku: 2722729

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com