Fout 'Er is een time-out opgetreden voor bewerking' bij het gebruik van New-MoveRequest om een postvak te verplaatsen van Exchange Online naar on-premises

Symptomen

U hebt een hybride implementatie van Microsoft Exchange Online in Microsoft 365 en van uw on-premises Microsoft Exchange Server-omgeving. Wanneer u de cmdlet New-MoveRequest Windows PowerShell probeert te gebruiken om een postvak van Microsoft 365 naar de on-premises omgeving te verplaatsen of uit te schakelen, wordt het postvak niet verplaatst. Daarnaast wordt er mogelijk een foutbericht weergegeven dat er ongeveer als volgt uitziet:

Er is een time-out opgetreden voor dehttps://webmail.domain.com/EWS/mrsproxy.svc aanroep.
Er is een time-out opgetreden voor de bewerking
+ CategoryInfo : NotSpecified: (0:Int32) [New-MoveRequest], RemoteTransientException
+ FullyQualifiedErrorId: 725EBC5,Microsoft.Exchange.Management.RecipientTasks.NewMoveRequest

Oorzaak

Dit probleem kan optreden als er een onjuiste syntaxis wordt gebruikt voor domeinnamen en hostnamen in de New-MoveRequest cmdlet.

Oplossing

U kunt dit probleem oplossen door ervoor te zorgen dat u de juiste syntaxis gebruikt voor domeinnamen en hostnamen in de New-MoveRequest cmdlet. De New-MoveRequest cmdlet vereist dat alle domeinnamen en hostnamen tussen enkele aanhalingstekens (').

Hier volgt een voorbeeld van een onjuiste syntaxis:

'alias' | New-MoveRequest -Outbound -RemoteHostName webmail.contoso.com -RemoteCredential $onprem -RemoteTargetDatabase Database1 -TargetDeliveryDomain contoso.com

Hier volgt een voorbeeld van de juiste syntaxis. (In dit voorbeeld worden enkele aanhalingstekens gebruikt voor domeinnamen en hostnamen.)

'alias' | New-MoveRequest -OutBound -RemoteTargetDatabase 'Database1' -RemoteHostName 'webmail.contoso.com' -RemoteCredential $onprem -TargetDeliveryDomain 'contoso.com'

Meer informatie

Zie Informatie over verplaatsingsaanvragen voor meer informatie over het gebruik van de New-MoveRequest cmdlet.

Als u problemen ondervindt wanneer u postvakken verplaatst naar Exchange Online in Microsoft 365, kunt u het hulpprogramma Migratieproblemen oplossen uitvoeren in Exchange Server hybride omgeving. Deze diagnose is een geautomatiseerd hulpprogramma voor probleemoplossing. Als u een bekend probleem ondervindt, ontvangt u een bericht waarin wordt aangegeven wat er is misgegaan. Het bericht bevat een koppeling naar een artikel dat de oplossing bevat. Momenteel wordt het hulpprogramma alleen ondersteund in Internet Explorer.

Meer hulp nodig? Ga naar Microsoft Community.