Gli elementi vengono copiati nella posta in arrivo non sono sincronizzati alla cassetta postale del server quando il percorso di recapito Ŕ impostato su un file pst

Traduzione articoli Traduzione articoli
Identificativo articolo: 2723685 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si utilizza Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 o Microsoft Outlook 2010, si consideri il seguente scenario:
  • Outlook Ŕ configurato per connettersi a una cassetta postale Microsoft Exchange Server 2003, Microsoft Exchange Server 2007 o Microsoft Exchange Server 2010.
  • Outlook Ŕ configurato anche per utilizzare la modalitÓ cache e inviare nuovi messaggi di posta elettronica in un file di dati di Outlook (pst) o delle cartelle personali (pst).
  • Spostare o copiare i messaggi di posta elettronica o altri elementi di Outlook con la copia locale della cartella Posta in arrivo.
  • Le copie degli elementi memorizzati localmente nella cache vengono memorizzate nel file di dati di Outlook fuori rete (ost).
In questo scenario, gli elementi non vengono sincronizzati alla cassetta postale su Exchange Server. Pertanto, non Ŕ possibile accedere gli elementi utilizzando Outlook Web Access o Outlook Web App (OWA), Microsoft Exchange ActiveSync, o con qualsiasi altro metodo.

Questo problema non si verifica se la connessione alla cassetta postale di Exchange utilizzando la modalitÓ in linea. Inoltre, questo problema non si verifica se spostare o copiare gli elementi di Outlook in cartelle diverse da posta in arrivo.

Cause

Questo comportamento legato alla progettazione.

Workaround

Per assicurarsi che gli elementi che consentono di copiare o spostare la copia locale della cartella Posta in arrivo vengono sincronizzati con la cassetta postale di Exchange, Ŕ possibile impostare la cassetta postale di Exchange come percorso di recapito predefinito. Per effettuare questa operazione, attenersi alla procedura appropriata per la versione di Outlook.
Outlook 2010
  1. Avviare Outlook 2010.
  2. Sulla barra multifunzione, nel File Fare clic su Impostazioni account, quindi fare clic su Impostazioni account nuovamente.
  3. Scegliere il File di dati scheda.
  4. Selezionare il file di dati non in linea (ost) di Exchange. Il file viene visualizzato l'indirizzo SMTP di Microsoft Exchange.
  5. Nel File di dati sulla barra degli strumenti, fare clic su Imposta come predefinito.
  6. Scegliere il Posta elettronica scheda.
  7. Selezionare l'account di Exchange. L'account verrÓ visualizzato come tipo Microsoft Exchange.
  8. Nel Posta elettronica Selezionare il Cambia cartella pulsante.
  9. Selezionare l'account di Exchange. L'account viene indicato l'indirizzo SMTP di Microsoft Exchange.
  10. Fare clic su OK, quindi fare clic su Chiudere.
  11. Riavviare Outlook 2010.
Outlook 2007
  1. Avviare Outlook.
  2. Nel Strumenti menu, fare clic su Impostazioni account.
  3. Scegliere il File di dati scheda.
  4. Selezionare l'account di Exchange. L'account viene visualizzato come tipo Microsoft Exchange o Exchange.
  5. Nel Posta elettronica sulla barra degli strumenti, fare clic su Imposta come predefinito, quindi fare clic su Chiudere.
  6. Riavviare Outlook 2007.
Outlook 2003
  1. Avvia Outlook 2003.
  2. Nel Strumenti menu, fare clic su Posta elettronica account.
  3. Selezionare Visualizza o cambia gli account di posta elettronica esistenti, quindi fare clic su Avanti.
  4. Nel Recapita i nuovi messaggi nella posizione seguente elenco a discesa, selezionare la cassetta postale di Exchange.
  5. Fare clic su Fine.
  6. Riavviare Outlook 2003.

ProprietÓ

Identificativo articolo: 2723685 - Ultima modifica: venerdý 22 giugno 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Chiavi:á
kbmt KB2723685 KbMtit
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2723685
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com