Mensaje de error al utilizar una imagen de procesador en un equipo único procesador con Sysprep

Seleccione idioma Seleccione idioma
Id. de artículo: 272378 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Una imagen creada con Windows 2000 Service Pack 1 (SP1) para equipos único y varios procesadores no funcionen y que reciba un mensaje de error que Kernel32.dll es sin signo.

Causa

Este problema puede producirse porque el equipo comprueba Mp2up.cat para determinar si los archivos están correctamente firmados. No se incluye una versión actualizada de este archivo en el SP1. Los archivos de núcleo, sin embargo, se actualizan.

Solución

Para resolver este problema, obtenga el Service Pack más reciente de Windows 2000. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
260910Cómo obtener el Service Pack más reciente para Windows 2000
La versión de idioma inglés de esta revisión debe tener los siguientes atributos de archivo o posterior:
   Date        Time   Size   File name
   -----------------------------------
   12/20/2000  12:36  9,909  Mp2up.cat
				

Para utilizar esta revisión:
  1. Ejecute el comando /u/x: de hotfix.exe para expandir el contenido de la revisión a una carpeta.
  2. Copie el archivo Mp2up.cat a \\Server\Share\I386\Uniproc y sobrescribir el archivo Mp2up.cat que está actualmente en la carpeta Uniproc.
  3. Realice los pasos son necesarios para crear la imagen de Sysprep en el equipo de procesador múltiple.
  4. Al copiar la carpeta Uniproc a la carpeta Sysprep en el equipo local, ya tiene el archivo Mp2up.cat fijo.
  5. Imagen del equipo y restaurar la imagen en cualquier equipo único o varios procesadores con el mismo tipo de procesador.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 2 de Windows 2000.

Más información

Para obtener información adicional acerca de cómo instalar Windows 2000 y el hotfix de Windows 2000 al mismo tiempo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
249149Instalar Microsoft Windows 2000 y revisiones para Windows 2000

Propiedades

Id. de artículo: 272378 - Última revisión: miércoles, 12 de febrero de 2014 - Versión: 3.3
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kberrmsg kbfix kbhardware kbwin2000presp2fix KB272378 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 272378

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com