Mensagem de erro: Assinatura registro de inicialização AA55 não encontrado

Traduções deste artigo Traduções deste artigo
ID do artigo: 272395 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Se este artigo não descrever seu problema relacionado a hardware, consulte o seguinte site da Microsoft para ler mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao instalar um dos sistemas operacionais anteriores da Microsoft em seu computador e, em seguida, tentar reiniciar o computador, você pode receber uma das seguintes mensagens de erro:

O sistema não carregado devido a um problema de configuração de hardware de disco do computador. Não foi possível ler do disco de inicialização selecionado. Verifique o hardware de caminho e o disco de inicialização. Verifique a documentação do Windows NT sobre configuração de disco de hardware e seus manuais de referência hardware para obter informações adicionais. Falha na inicialização.
- ou -
Inicialização registro assinatura AA55 não encontrado, xxxx encontrado instalação está verificando configuração de hardware do seu computador... Falha de NTDETECT
- ou -
Assinatura AA55 não encontrado erro de inicialização

Causa

Esse comportamento pode ocorrer por uma das seguintes razões:
  • No Microsoft Windows NT 4.0, a tentativa de reiniciar o computador é malsucedida porque o sistema operacional, localizado no disco rígido, é dentro de uma partição maior que 4 gigabytes (GB) ou o disco rígido propriamente dito é maior que 7,8 GB em tamanho.

    Observação : esse comportamento não ocorre com o Microsoft Windows 2000.
  • O registro mestre de inicialização (MBR) ou um setor de inicialização não tem uma assinatura de inicialização 55AA no final do setor.

    Observação : esse comportamento pode ocorrer se o sistema de computador tem um vírus ou se o hardware do computador não funcionar.

Resolução

Para resolver esse comportamento, execute as etapas em uma das duas seções a seguir:

Se a partição do Windows NT 4.0 é pelo menos 4.0 GB ou se o disco rígido é maior que 7,8 GB:

  • Instale o Windows NT 4.0 em uma partição dentro os primeiros 4.0 GB do disco rígido e garantir que o tamanho do disco rígido não estende 7,8 GB.
  • Como esse comportamento ocorre ao usar a sintaxe multi() no arquivo Boot.ini, modifique o arquivo Boot.ini para usar a sintaxe scsi() em vez disso.

Para obter informações adicionais sobre como modificar o arquivo Boot.ini, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
102873Boot.ini e uso e convenções de nome de caminho ARC


Observação : Windows NT 4.0 Service Pack 4.0 contém uma versão do arquivo Atapi.sys que permite que o sistema de computador para reconhecer um disco rígido maior que 7,8 GB.

Se a assinatura de registro mestre de inicialização (para Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows NT ou Microsoft Windows 2000) está ausente:

Utilize um editor de disco, como Microsoft disco Probe (é executado no Windows NT) ou Norton Diskedit (executada no MS-DOS) para verificar se as entradas de tabela de partição são ainda intactas e a assinatura de registro de inicialização (55AA) está presente. O primeiro setor a setor 0 (zero), em qualquer disco rígido contém o MBR e a tabela de partição. Os dois últimos bytes do setor 0 são os bytes de assinatura registro de inicialização (55AA). Se a assinatura de registro de inicialização estiver falta, use um editor de disco para inserir esses valores para o local apropriado. No entanto, esse comportamento geralmente é uma indicação de que o MBR e possivelmente a tabela de partição, são corrompidos.

Se a tabela de partição for corrompida, você não pode facilmente recriar e as instruções sobre como recuperar a tabela de partição são além do escopo deste artigo. No entanto, você pode facilmente recuperar um MBR está corrompido: você deve garantir que o setor 0 contém a assinatura de registro de inicialização e, em seguida, você pode executar, com segurança, o comando fdisk /mbr . Esse comando regrava apenas o código MBR do setor 0 se 55AA estiver presente no final do setor.

cuidado : se 55AA não está presente no final do setor 0 e você executar o comando anterior, a tabela de partição e todas as informações de partição nesse disco rígido serão destruídos.

Observação : você pode executar o comando fdisk /mbr de um disco de MS-DOS, Windows 95 ou inicialização do Windows 98.

Situação

A Microsoft confirmou que este é um problema no Windows NT.

Mais Informações

Vários componentes no Windows NT acessar o disco rígido usando funções de INT13 BIOS durante os processos de inicialização e o programa de instalação. Quando a partição do sistema ultrapassa 4 GB "borda", o código de inicialização é modificado incorretamente e o processo de inicialização subseqüente não tem êxito. Windows NT é desconhece extensões INT13 BIOS que são usadas para converter informações de disco rígido para discos rígidos maiores que 7,8 GB. (Esse comportamento não ocorre com o Windows 2000.)

Quando você instalar o Windows NT em uma unidade lógica em uma partição estendida, OSLoader precisa "orientá-lo a tabela de partição estendida" por meio de chamadas do BIOS para ir para a partição em que o Windows NT está instalado. Cada uma dessas unidades lógicas são abordados em uma "cadeia de margarida" das tabelas de partição. Cada setor que contém uma entrada de tabela de partição deve terminar com 55AA como últimos dois bytes no setor.

O MBR consiste em código de inicialização que é usado pelo BIOS do sistema para ler a tabela de partição. A partir de dados contidos na tabela de partição, o MBR pode determinar qual partição é definida para ser inicializável (ativo) e o que é o setor inicial dessa partição. Quando esse local é determinado, o BIOS vai para esse setor e começa a fase seguinte do processo de inicialização executando código adicional é específica ao sistema operacional.

Se o único problema com o setor 0 é que os dois últimos bytes não são 55AA, você pode corrigir isso facilmente com um editor de disco. No entanto, uma mensagem de erro normalmente indica que algo está sobrescrevendo ou destruir o setor de inicialização toda (setor 0), incluindo a partição tabela entradas.

Se o MBR está corrompido e você desejar se recuperar rapidamente, use o utilitário Windows NT 4.0 Resource Kit Disksave.exe para salvar uma cópia do MBR em um disco de 3,5 polegadas. Este disco pode ser usado, se necessário, para restaurar o MBR com o utilitário Disksave.exe.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 272395 - Última revisão: segunda-feira, 21 de outubro de 2013 - Revisão: 4.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb kbsetup KB272395 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 272395

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com