Hata iletisi: Önyükleme kaydı imzası AA55 bulunamadı

Makale çevirileri Makale çevirileri
Makale numarası: 272395 - Bu makalenin geçerli olduğu ürünleri görün.
Bu makale arşivlenmiştir. "Olduğu gibi" sunulmaktadır ve bundan sonra güncelleştirilmeyecektir.
Donanımla ilişkili sorunlar bu makalede anlatılmamışsa, lütfen aşağıdaki Microsoft Web sitesinde donanım sorunlarıyla ilgili diğer makalelere bakın:
http://support.microsoft.com/default.aspx/w98?sid=460
Hepsini aç | Hepsini kapa

Bu Sayfada

Belirtiler

Önceki Microsoft işletim sistemlerinden birini bilgisayarınıza yükleyin ve sonra bilgisayarınızı yeniden denediğinizde, aşağıdaki hata iletilerinden birini alabilirsiniz:

Sistem, bir bilgisayar diski donanım yapılandırması sorunu nedeniyle yüklenmedi. Seçili önyükleme disketinden okunamadı. Önyükleme yolunu ve disk donanımını denetleyin. Donanım disk yapılandırması hakkındaki Windows NT belgelerine ve ek bilgi için donanım başvuru kılavuzlarına bakın. Önyükleme Başarısız.
- veya -
Önyükleme kaydı imzası AA55 bulunamadı, <a1>xxxx</a1> bulunan Kur bilgisayarınızın donanım yapılandırmasını inceliyor... NTDETECT başarısız oldu.
- veya -
Önyükleme imza AA55 hatası bulunamadı

Neden

Bu davranış, aşağıdaki iki nedenlerin birinden dolayı oluşabilir:
  • Microsoft Windows NT 4. 0 ' sabit diskte bulunan işletim sistemi, boyutu 4 gigabayt (GB) büyük olan bir bölüm içinde olduğundan veya sabit disk boyutu 7,8 GB'tan büyük bilgisayarınızı yeniden başlatmanız girişiminiz başarısız olur.

    Not: Bu davranış, Microsoft Windows 2000 ile oluşmaz.
  • Ana önyükleme kaydı (MBR) veya bir önyükleme kesimi kesiminin sonunda 55AA önyükleme imza yok.

    Not: bilgisayar sisteminin, bir virüs varsa veya bilgisayar donanım çalışmadığında bu davranış ortaya çıkabilir.

Çözüm

Bu davranışı gidermek için <a0></a0>, aşağıdaki iki bölümde anlatılan adımları izleyin:

Windows NT 4.0 bölümü en az 4.0 GB mi veya 7,8 GB'TAN büyük bir sabit disk ise:

  • Windows NT 4.0 içindeki ilk 4.0 GB sabit diskinin bir bölümü yükleyin ve 7,8 GB sabit disk boyutu genişletmiyor emin olun.
  • Boot.ini dosyasında multi() sözdizimi'ni kullanırken, bu davranış oluşur çünkü scsi() sözdizimi kullanmanız için Boot.ini dosyasını değiştirin.

Boot.ini dosyasını değiştirme hakkında ek bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
102873BOOT.INI ve ARC yol adlandırma kuralları ve kullanımı


Not: Windows NT 4.0 Service Pack 4.0 bilgisayar sisteminiz 7,8 GB'TAN büyük sabit disk tanımasını sağlayan Atapi.sys dosyasının bir sürümünü içerir.

Eksik bir ana önyükleme kaydı imzası (Microsoft Windows 95, Microsoft Windows 98, Microsoft Windows NT veya Microsoft Windows 2000 için):

Microsoft disk yoklama (Windows NT'de çalışır) ya da Norton Diskedit gibi bir disk Düzenleyicisi (MS-DOS çalıştıran) bölüm tablosunda girişleri hala özgünlüğünü ve önyükleme kaydı imzası (55AA) var olduğunu doğrulayın. MBR ve bölümleme tablosunda, ilk kesimi, herhangi bir sabit disk kesimi 0 (sıfır) içerir. Son iki baytları 0 kesiminin önyükleme kaydı imzası bayt (55AA) ' dir. Önyükleme kaydı imzası yoksa, bu değerler, uygun bir konum girmek için bir disk düzenleyicisi kullanın. Ancak, bu davranış genellikle MBR ve büyük olasılıkla, bölümleme tablosunda bozuk olduğunu bir göstergedir.

Bölüm tablosuna zarar görmüş olabilir, kolayca yeniden kuramıyor ve bölümleme tablosunu kurtarmak, bu makalenin kapsamı dışındadır yönergelerdir. Ancak, kolayca bozuk bir MBR kurtarabilirsiniz: önyükleme kaydı imzası kesimi 0'ı içerir ve daha sonra güvenle fdisk/MBR komutunu çalıştırabilirsiniz emin olun. Kesimi sonunda 55AA varsa, bu komut, yalnızca MBR kodu 0 kesimin yeniden yazar.

DIKKAT: 55AA kesimi 0 sonunda varsa ve önceki komutunu çalıştırırsanız, bölümleme tablosunda ve bu sabit diskteki tüm bölüm bilgileri yok edilir.

Not: bir MS-DOS, Windows 95 veya Windows 98 Başlangıç disketinden fdisk/MBR komutunu çalıştırabilirsiniz.

Durum

Microsoft bu sorunun Microsoft Windows NT'da bulunduğunu onaylamıştır.

Daha fazla bilgi

Windows NT'de çeşitli bileşenleri, başlatma ve Kur işlemleri sırasında BıOS'U ınt13 işlevleri kullanarak sabit diske erişim. Sistem bölümü, 4 GB "kenarlık" gittiğinde, başlatma kodunu yanlış değiştirilmiş ve sonraki başlatma işlemi başarısız olur. Windows NT uyumlu sabit diskler 7,8 GB'TAN büyük sabit disk bilgilerini çevirmek için kullanılan BıOS'U ınt13 uzantılarını ' dir. (Windows 2000 ile bu davranış oluşmaz.)

Genişletilmiş bölüm içinde mantıksal sürücü Windows NT yüklediğinizde OSLoader "genişletilmiş bölüm tablosuna yürütmek, <a0></a0>" Windows NT yüklü olduğu bölüme almak için BIOS çağrıları aracılığıyla gerekir. Bu mantıksal sürücülerin her açıklanan "zincirleme biçimde" Bölüm tabloları. Bir <a0>bölüm</a0> tablosu girişi içeren her kesimi, kesimi son iki bayt olarak 55AA ile sona ermelidir.

MBR, bölüm tablosu okunamıyor sistem BIOS tarafından kullanılan başlatma kodunu içerir. Hangi bölümünü önyüklenebilir (etkin) ayarlanır ve bu bölümün Başlangıç kesimi nedir, bölümleme tablosunda bulunan verileri, MBR belirleyebilirsiniz. Bu konumu belirlenir, BıOS'UN bu kesime gider ve işletim sistemi özel ek kod çalıştırarak, başlatma işleminin bir sonraki aşaması başlar.

Kesimi 0 sorunu yalnızca son iki bayt 55AA değil, bunu kolayca bir disk düzenleyicisiyle düzeltebilirsiniz. Ancak, bir hata iletisi genellikle bir şey üzerine yazmalarını veya tüm önyükleme kesimi (kesimi 0) yok edilmesi, bölümü de dahil olmak üzere tablo girişlerini gösterir.

MBR bozuk ve hızlı bir şekilde kurtarmak istediğiniz bir MBR 3.5-inçlik bir diskete kaydetmek için Windows NT 4.0 Resource Kit'teki Disksave.exe yardımcı programını kullanın. Bu disk, gerekirse, MBR Disksave.exe yardımcı programını kullanarak geri yüklemek için kullanılabilir.

Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Özellikler

Makale numarası: 272395 - Last Review: 8 Şubat 2014 Cumartesi - Gözden geçirme: 4.2
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 4.0 Enterprise Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Anahtar Kelimeler: 
kbnosurvey kbarchive kbmt kbprb kbsetup KB272395 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:272395

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com