Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

In an environment that has Microsoft BitLocker Administration and Monitoring (MBAM) deployed, users cannot use the MBAM console to retrieve the BitLocker recovery key to recover an encrypted disk volume.

Cause

MBAM uses a unique volume ID as the identifier for each disk volume to store BitLocker recovery keys. However, if imaging procedures are performed incorrectly, the volume IDs may not be unique in some cases. When this problem occurs, BitLocker recovery keys for some disk volumes are missing in the MBAM recovery database.

Update information

How to obtain this update

This update is available from the Microsoft Update website.

Prerequisites

There are no prerequisites.

Restart requirement

You may have to restart the computer after you apply this update.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×